car won't idle - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-16-2009, 01:43 AM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2005
Location: Hillsborough, NC
Posts: 273
Total Cats: 0
Default car won't idle

Hello Megasquirt Geniuses.

I'm having a little trouble with a car that won't idle, and want to get opinions.

The megasquirt in question works flawlessly on my car, and idles like a champ. Then I popped it on another car and adjusted reqfuel... and for the life of me cannot get it to idle.

After starting the car, the rpms will slowly drop until it dies. The idle valve kicks in... but seems to have no affect.

I've adjusted nearly ever idle setting, as well as the fuel and spark maps, and nothing seems to make a difference. The best I can do is advance the idle or timing so much that it idles at a very high rpm (1300+).

Any thoughts?
Attached Thumbnails
car won't idle-rc.png   car won't idle-rcidle1.jpg   car won't idle-rcidle2.jpg  
JustinHoMi is offline   Reply With Quote
Old 08-16-2009, 12:59 PM   #2
Junior Member
 
Join Date: Feb 2009
Posts: 67
Total Cats: 0
Default

I am a total novice, and can offer no answers, but since no one has replied, I will offer my observations.

I am curious about the PW and Spark graphs.

Based on the PW, it looks like you start off extremely rich (17), and then drops off to reasonable values (3.3). Could the issue be in the cranking settings?

The spark graph suggests it started at 37, and ended up at 10. That just seems odd to me. Also, I am curious what caused the 2nd spike in the spark? Was there a drastic change in the TP or MAP? I am guessing that the drop in spark angle between the two spikes is what caused the lean spike (i.e. you didn't burn the fuel).

Hope this helps!
John151 is offline   Reply With Quote
Old 08-16-2009, 01:51 PM   #3
Junior Member
 
Join Date: Feb 2009
Posts: 67
Total Cats: 0
Default

One other thought:

Did you check the base timings of both cars to verify that they are set to the same values.

Last edited by John151; 08-16-2009 at 02:13 PM.
John151 is offline   Reply With Quote
Old 06-25-2010, 10:17 PM   #4
Senior Member
iTrader: (1)
 
Join Date: Oct 2009
Posts: 1,436
Total Cats: 58
Default

Did you ever figure this out? Mine is having the same symptoms. I'm on a 1.8l though. 1350rpm idle and nothing seems to change it's mind about wanting to stay there.
Enginerd is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FS/FT: 03.5 Mazdaspeed Protege leatherface24 Cars for sale/trade 15 10-16-2015 12:35 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
Help Rough Idle Backwoodsballer General Miata Chat 0 09-04-2015 07:39 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:34 AM.