Cold star issue, won't start. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-19-2008, 06:43 PM   #1
Elite Member
Thread Starter
iTrader: (10)
 
IcantDo55's Avatar
 
Join Date: Apr 2007
Location: VA Beach
Posts: 1,762
Total Cats: 18
Default Cold star issue, won't start.

Got Brain parallel install on my 1992. Always started no problem in warm weather and this being the 1st cold the car has seen since MS it has issues. By cold I mean 30*-40* it turn over fine and fires but does not start. It takes 10-15 tries for it to stumble to life and than all is well. Where do I start to try and correct the problem. I only get one to two cold start chances a day so I like to get the best way to attack this problem.

Thanks
IcantDo55 is offline   Reply With Quote
Old 11-19-2008, 06:47 PM   #2
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

add 1-2 tenths to the 20 F and 40 F values in cranking settings
paul is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:17 AM.