Cold start - First start always stalls - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-31-2014, 12:24 AM   #1
Senior Member
Thread Starter
iTrader: (1)
 
Onyxyth's Avatar
 
Join Date: May 2013
Location: Boyertown, PA
Posts: 719
Total Cats: 55
Default Cold start - First start always stalls

Hey all, I've got a bit of an issue with cold starts. I'm thinking it's related to my CL idle settings as it doesn't occur with warmup only mode.

The first start of the day will ALWAYS stall. The second start will taper down to a regular idle fine.

I've moved the crank to run taper from 3 seconds, to 7, to the 12 it's set at now but it didn't seem to make a difference.

I've attached my tune and a log of the issue happening. Any advice or ideas?

Someone nudge me in the right direction please, thanks!
Attached Files
File Type: msq coldstartstall33014.msq (90.5 KB, 86 views)
File Type: msl coldstartstall33014.msl (1.02 MB, 92 views)
Onyxyth is offline   Reply With Quote
Old 03-31-2014, 12:41 AM   #2
Senior Member
Thread Starter
iTrader: (1)
 
Onyxyth's Avatar
 
Join Date: May 2013
Location: Boyertown, PA
Posts: 719
Total Cats: 55
Default

Going to grab another log tomorrow morning as well.. the more data the better.
Onyxyth is offline   Reply With Quote
Old 03-31-2014, 09:38 AM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

it's you poorly tuned idle settings.


increase cranking duty and the CL delay.
Braineack is offline   Reply With Quote
Old 03-31-2014, 01:25 PM   #4
Senior Member
Thread Starter
iTrader: (1)
 
Onyxyth's Avatar
 
Join Date: May 2013
Location: Boyertown, PA
Posts: 719
Total Cats: 55
Default

I must have overlooked PID delay. I was adjusting crank-to-run thinking that would delay it.

I changed the delay to 7 seconds, hopefully the engine will have some time to catch its breadth before entering CL.
Onyxyth is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:08 AM.