coolant sensor problem - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-18-2014, 09:26 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Oct 2008
Location: Indianapolis
Posts: 613
Total Cats: 12
Default coolant sensor problem

My coolant sensor seems to read no less than 55-60 degrees when the outside temperature is around 40 degrees. Due to this, the car won't start properly. How can I fix this? I searched with no luck. Any guidance to other threads is appreciated
btabor is offline   Reply With Quote
Old 11-19-2014, 10:11 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

What MegaSquirt version is this?
Matt Cramer is offline   Reply With Quote
Old 11-19-2014, 10:26 AM   #3
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Oct 2008
Location: Indianapolis
Posts: 613
Total Cats: 12
Default

Mspnp v 3.57
btabor is offline   Reply With Quote
Old 11-19-2014, 11:13 AM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

a 10 difference in temps between real and reported is not why the car wont start.

or let me rephrase: if a 10 difference in temps between real and reported prevents the car from starting, you really need to get better at tuning.
Braineack is offline   Reply With Quote
Old 11-19-2014, 11:29 AM   #5
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Oct 2008
Location: Indianapolis
Posts: 613
Total Cats: 12
Default

Brain, yes I have a lot to learn, it's been 3 months since I got the ms. I think it is too rich when cranking and then too lean when warming up. It sounds like it runs in 2 cylinders when it gets going. The warmup wizard is not helping much. Also the guy who previously tuned the car had reqfuel set at 8.5 which seems to not be correct as I have a 1.6l and rc550 injectors. I wish diyautotune would be willing to tune it and call it a day.
btabor is offline   Reply With Quote
Old 11-19-2014, 11:55 AM   #6
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 8,465
Total Cats: 783
Default

I just texted Chris.
concealer404 is offline   Reply With Quote
Old 11-19-2014, 12:24 PM   #7
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Oct 2008
Location: Indianapolis
Posts: 613
Total Cats: 12
Default

Awesome, thanks. I am trying to learn how to tune, I am just not as knowledgeable as Brain but I am willing to learn, just need some guidance.
btabor is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:59 PM.