Does this count as noise? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 07-27-2011, 05:43 AM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2010
Posts: 89
Total Cats: 0
Default Does this count as noise?

If I take a log of my DIYPNP with the engine off, I'm seeing the MAP signal fluctuate constantly by ~0.5Kpa with occasional spikes of 1-2Kpa.

I assume this isn't normal and I'm also assuming it's not related to grounds because I've seen the same thing with it plugged into mains power with the mains adapter.

Also, in my log, the TPS and MAP signals go completely flat for a period (there is still some change on the TPSdot trace) and then the noise returns, which is odd.

So is that 'normal' noise or should I expect the traces to be _dead_ flat when the engine is off?

Attached is a picture of where the MAP trace goes flat.
Attached Thumbnails
Does this count as noise?-noise.png  
giblets is offline   Reply With Quote
Old 07-28-2011, 10:21 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

A tiny amount of noise is pretty normal - real electronics seldom give dead flat signals on a real car.
Matt Cramer is offline   Reply With Quote
Old 07-28-2011, 11:54 AM   #3
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

It is because of the max an min of you y-axis. You should set fixed max and min and the line will be flat.

The mapdot max and min is only 2 points apart in your screenshot - so an alteration of 1 point is a spike.
Zaphod is offline   Reply With Quote
Old 07-28-2011, 07:19 PM   #4
Junior Member
Thread Starter
 
Join Date: Jul 2010
Posts: 89
Total Cats: 0
Default

Thanks, that's what I wanted to know.

The range of the MAPdot trace there is over 300 btw.

The range of the TPSdot is over 150. The larger of the two negative spikes in the TPSdot trace is ~-29 while the TPS trace is dead flat. I'm guessing the TPS fluctuated by a very small amount (<1%) but it must have happened within an extremely short period of time to generate that kind of TPSdot.

(TPS lag factor is 50)

Anyway, I just wanted a sanity check that these fluctuations are reasonable.

Still think it's odd that the MAP and MAPdot traces flatten out for that period.
giblets is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM
Headphones PaperMate Insert BS here 32 09-25-2015 09:22 AM
FM 1.8 Mani, Test Pipe, HP+, Injectors Chooofoojoo Miata parts for sale/trade 6 09-13-2015 11:01 AM
Grinding into 5th and coasting shanesauce General Miata Chat 1 09-06-2015 09:47 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:35 PM.