Does this look right? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-03-2009, 12:16 AM   #1
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2008
Location: North NJ
Posts: 271
Total Cats: -1
Default Does this look right?

Just bought it from a member here. Want to know if it looks right. I am a little unsure about the harness specifically. It has some small black thing attached to it that I have never seen before. Am I crazy or just a megesquirt noob Also there is a small piece already attached in the harness. Is that normal too? Also, is there any way to attach the MS to my comp just to see if it is working properly or do I have to wait any install it? Thanks in advance everyone. Your are appreciated.
Attached Thumbnails
Does this look right?-megasquirt-1.jpg   Does this look right?-megasquirt-harness.jpg   Does this look right?-megasquirt-harness-2.jpg  
1stproject is offline   Reply With Quote
Old 12-03-2009, 08:51 AM   #2
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

The black tumor is the AC circuit.
gospeed81 is offline   Reply With Quote
Old 12-03-2009, 09:21 AM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

it's a relay that will turn off the a/c once you hit a certain tps, rpm, or etc. (whatever parameter is setup).

MS and harness were built by yours truly.

hose coming out of the MS, is just a hose. pull it off and run a new vacuum line to it.
Braineack is offline   Reply With Quote
Old 12-03-2009, 01:26 PM   #4
Senior Member
iTrader: (6)
 
Join Date: Jul 2007
Location: Cocoa Beach, FL
Posts: 808
Total Cats: 3
Default

You need a stim to test it, or at least 12V power to the unit and a serial cable connected to your computer. It won't show anything interesting without the stim, though, just that the processor works and you can connect to it.
TrickerZ is offline   Reply With Quote
Old 12-03-2009, 11:54 PM   #5
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2008
Location: North NJ
Posts: 271
Total Cats: -1
Default

Great, thanks for the answers.
1stproject is offline   Reply With Quote
 
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:37 AM.