Failed firmware upload with MSPNP? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 06-15-2008, 06:52 PM   #1
Newb
Thread Starter
 
Join Date: Jun 2008
Location: SW London, UK
Posts: 4
Total Cats: 0
Default Failed firmware upload with MSPNP?

Hi all,

I'm using MSPNP on a 90 Eunos Roadster and after reading great things about the HiRes code I thought I'd update to it, especially as I've got a rolling road session on Tuesday. I've downloaded the updated version that Saboteur has kindly provided for us but I'm getting problems when trying to flash the new version. My problems are similar to the link below, although I've not managed to get the DOS program to crash part way through

https://www.miataturbo.net/forum/showthread.php?t=14966

From doing some research I've seen that this can be caused by the app not being able to communicate with MSPNP but I've checked that MegaTune can still see it (and then shut MegaTune down afterwards) on the same COM port.

Since I'm using MSPNP I shouldn't need to open MSPNP and connect the boot jumper, so any ideas what I'm doing wrong and how to fix it quickly?

Thanks,

Rob
Flying Flea is offline   Reply With Quote
Old 06-16-2008, 08:57 AM   #2
Newb
Thread Starter
 
Join Date: Jun 2008
Location: SW London, UK
Posts: 4
Total Cats: 0
Default

Another self fixing problem

I re-connected the MSPNP to the laptop today and this time it asked me if I was updating a standard MS. Since I'm not I said no and it flashed it successfully!

So, just need to do my oil change for tomorrow's RR session and I'm good to go!
Flying Flea is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:44 AM.