a few faults - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-22-2014, 03:09 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2014
Location: whats that coming over the hill?
Posts: 67
Total Cats: -15
Default a few faults

Hello everyone my megasquirt 1 doesn't seem to be working correctly. Ok on tuner studio one gauge I have set it to engine vacuum. When the car is cranking over theres no movement, when I get it running (and boy does it struggle to run) the gauge just sits at 0. I've got a new vac line and nothing.... I've even connected it to a syringe and true to make vacuum from that and still nothing :/. So if I set tunerstudio to 'engine constraints ' and set map type to 115kpa it runs but rich and like crap. If I set it to 250kpa (it has a mx4250ap) map setting. It refuses to start. So evidence looks like a faulty map sensor but are they and other things that I could have missed?
Also it looks like the transistor for the fuel pump has blown. Does anyone know which transistor it is?


It's a mx5 mk1 with a ms1pnp with a v3.57 board
Thanks in advance!
zammish is offline   Reply With Quote
Old 09-23-2014, 11:01 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Please attach a copy of your MSQ file and a data log of an attempted start.

Also, note that the MSPNP Gen 1 used a 4 bar MAP sensor for the 1994-1997 models.
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Hello. My name is Mike and I am Naturally Aspirated. lordkillinston Meet and Greet 8 04-08-2011 07:15 AM
EM Blue - Ignition Harness fault. Poison E-Manage 0 11-24-2008 02:05 AM
Car suddenly stopped. Faulty EMU SoonToBeGreddy E-Manage 0 05-18-2008 05:38 PM
this is bullshit miataz General Miata Chat 62 01-08-2008 10:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:23 PM.