Help me get my car started with a MS3x on my 97, please! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-10-2014, 08:56 PM   #1
Newb
Thread Starter
 
Join Date: Jun 2013
Location: PNW
Posts: 18
Total Cats: 0
Default Help me get my car started with a MS3x on my 97, please!

Like the title says I am trying to get my MS3x to start on my 1997. I am using the .msq downloaded from Frank's site.

The car is NA, stock injectors, no wideband or any of that jazz.

I built the unit myself months ago so much of the terminology is just coming back to me.

I can power the car on, TunerStudio is connects, the 1st and 3rd of the lights on the unit turn on, but when I turn the keys all the way the car doesn't want to turn on... Any help would be greatly appreciated!
Apocalyze is offline   Reply With Quote
Old 05-12-2014, 12:29 PM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

Please post a copy of your MSQ and a data log of an attempted start.
Matt Cramer is offline   Reply With Quote
Old 05-12-2014, 01:08 PM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,835
Total Cats: 1,786
Default

did you build it correctly?

did you wire it correctly?

what does "doesn't want to turn on" even mean?
Braineack is online now   Reply With Quote
Old 05-12-2014, 08:48 PM   #4
Senior Member
 
Join Date: Aug 2010
Location: Arl. Texas
Posts: 937
Total Cats: 23
Default

Battery charged
Miater is offline   Reply With Quote
Old 05-12-2014, 09:14 PM   #5
Newb
Thread Starter
 
Join Date: Jun 2013
Location: PNW
Posts: 18
Total Cats: 0
Default

Quote:
Originally Posted by Miater View Post
Battery charged
Well I attached a tall conductive metal pole to the battery so I am just waiting on the next lightning storm to get a charge, to bad the weather has been so good :-P

Quote:
Originally Posted by Braineack View Post
did you build it correctly?

did you wire it correctly?

what does "doesn't want to turn on" even mean?
That's the thing, I built it myself so I am not sure if it's correct. I double checked everything and took my time making the darn thing, but I could have had a mistake in my sloppy soldering skills. I don't know. That's why I was hoping to get some feedback, not that you could give me much with the information I supplied you.
"Doesn't want to turn on" means that when I turn the keys, all I hear is the starter, none of that engine start of vroom that I so dearly love.

Quote:
Originally Posted by Matt Cramer View Post
Please post a copy of your MSQ and a data log of an attempted start.
Data log? Got it. I didn't know I could give one of an attempted start (I know I am a newb). I will put the MS back in when I get a chance and show you that and attach my .msq.
Apocalyze is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
FS/FT: 03.5 Mazdaspeed Protege leatherface24 Cars for sale/trade 15 10-16-2015 12:35 PM
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 01:49 PM
Twitchy car (tail happy problem) bigben Race Prep 16 09-11-2015 04:41 PM
Grinding into 5th and coasting shanesauce General Miata Chat 1 09-06-2015 09:47 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:22 AM.