Help me have a successful MS3x start - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-17-2013, 08:35 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2012
Location: Bmore
Posts: 78
Total Cats: 6
Default Help me have a successful MS3x start

Im attempting to install my homebuilt MS3x. To help it go smoothly could you guys take a look over my tune. Im starting to get lost in all the settings and could use a fresh pair of eyes.

The car:

94 1.8 Miata
MS3x (built to Frank's write up)
550cc injectors
EFR turbo @ 12 psi.
93 octane


The origin is Brain's maps he posted for 460cc on a 1.6

1.) I want to use Incorporate AFR. What are your feelings on my AFR map? I feel like it might be too rich but want to be conservative until I can get the VE map tuned.

2.) I didnt touch his timing map. Is it conservative enough to get the car on the dyno?



3.) Why do most of you guys run sequential with alternating & 2 squirts/cycle vs. simultaneous and 4 squirts/cycle?

4.) Are the dwell settings ok for 1.8 coils? DIYautotune has much higher numbers in their install instructions.

5.) Which firmware should I use?

ms3-release-1.2.0.zip
ms3-release-1.2.0a.zip
ms3-release-1.2.1.zip

6.) Do any of you guys use AFR safety? Is it effective?

7.) Do any of you guys run a filter in the MAP vacuum line? If so where do you source it.

Thanks for holding my hand
Attached Thumbnails
Help me have a successful MS3x start-8656878990_cdc2cb91e8_c.jpg  
Attached Files
File Type: msq CurrentTune.msq (160.0 KB, 51 views)
tincan is offline   Reply With Quote
Old 04-20-2013, 12:17 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

1. make everything out of boost 14.7, everything in 12. go from there, once youre hitting those targets after autotune, you can fine tune the AFR table you want to always run.

2. its very conservative.

3. i dunno.

4. then change them

5. 1.2.1

6. never used it.

7. nope, but you can use an inline fuel filter for a lawn mower.
Braineack is offline   Reply With Quote
Old 04-20-2013, 09:38 PM   #3
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2012
Location: Bmore
Posts: 78
Total Cats: 6
Default

Thanks Brain. Brace yourself for more dumb questions in the near future.
tincan is offline   Reply With Quote
Old 05-09-2013, 04:01 PM   #4
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2012
Location: Bmore
Posts: 78
Total Cats: 6
Default

Ok first start was not successful. Car will crank but not fire. I get a back fire or two sometimes. Will run with Linkecu so I have not fried anything on the car. I double checked my harness wiring and it appears correct. While cranking I see rpm and pulse width in tunerstudio. Also I hear fuel pump prime.

Will not start with starting fluid so it does not seem to be a fuel issue. What is the best way to verify spark? I tried timing light but could not tell.

Should ignition capture be set to rising or falling?

Does my cam and crank sensor signal look correct?

Any other direction I should persue?

Thanks
Attached Files
File Type: csv 2013-05-09_14.43.24.csv (9.8 KB, 58 views)
tincan is offline   Reply With Quote
Old 05-09-2013, 04:06 PM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

no cam signal. pin 32 on the expander board. fix it.
Braineack is offline   Reply With Quote
Old 05-09-2013, 05:21 PM   #6
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2012
Location: Bmore
Posts: 78
Total Cats: 6
Default

Quote:
Originally Posted by Braineack View Post
no cam signal. pin 32 on the expander board. fix it.
Should the signal be square? Four pulses?

Wiring checks OK on harness 2G to 32 MS3X.

Could this be my issue if the pots are NOT set correct?

"JP7 is a jumper for a pullup on the "Cam" input. This is typically required with hall or optical sensor inputs. It should not be used with VR sensor inputs. When using hall or optical sensors inputs, the cam input adjustment potentiometers should be set as follows. Turn both pots (R11 and R32) full anti-clockwise - approx five turns. Then turn the top one (R11) two turns clockwise. "

Thanks Brain!

Last edited by tincan; 05-09-2013 at 07:06 PM.
tincan is offline   Reply With Quote
Old 05-09-2013, 07:17 PM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

probably. leave the jumper adjust the pots. did you ever do that? or on the mainboard?
Braineack is offline   Reply With Quote
Old 05-09-2013, 07:48 PM   #8
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2012
Location: Bmore
Posts: 78
Total Cats: 6
Default

Jumper is installed. I know I adjusted them on the mainboard cant remember if I did it on the expander. Ill start there.
tincan is offline   Reply With Quote
Old 05-10-2013, 10:56 AM   #9
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2012
Location: Bmore
Posts: 78
Total Cats: 6
Default

Success!! Adjusted the pots and it fired right up.
tincan is offline   Reply With Quote
Old 05-10-2013, 11:04 AM   #10
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

yay
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:30 PM.