Help me update my ecu definition - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-10-2011, 04:30 PM   #1
Senior Member
Thread Starter
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default Help me update my ecu definition

I realized today why my ve anazlyze wouldn't work correctly, my MAP is way off, about 40 under what it should be. At see level its 60, when it should be 100. I got this picture when i reopened tunerstudio, could the 29y3 be the problem, and how do i update it to 29y4? Or will this not fix it, and my map sensor is messed up?

Name:  mspnpmessup.jpg
Views: 4
Size:  49.7 KB

Thanks,
Evan
wittyworks is offline   Reply With Quote
Old 03-10-2011, 04:35 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

your firmware is corrupt.
Braineack is offline   Reply With Quote
Old 03-10-2011, 05:08 PM   #3
Senior Member
Thread Starter
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default

Okay so I need to reload my firmware which I can downlOad from diyautotune? Could vista be causing problems?
wittyworks is offline   Reply With Quote
Old 03-10-2011, 06:49 PM   #4
Junior Member
iTrader: (3)
 
Join Date: Feb 2010
Location: boston, ny
Posts: 282
Total Cats: 0
Default

vista doesnt play well with ms....
yunvmyegt is offline   Reply With Quote
Old 03-10-2011, 07:04 PM   #5
Senior Member
Thread Starter
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default

Okay, so i reloaded the firmware that i just downloaded of of the diyautotune site, and that didn't change anything. I also tried hooking up my brothers laptop that i originally used, and in megatune it read 96 kPA, but that computer in tunerstudio read 64 kPA. I just reinstalled tunerstudio, and that changed nothing.

Should i try to download the firmware again to the mspnp? any other ideas? On the vista machine, both megatune and tunerstudio read 64 kPA. Do i have to set it as the correct map sensor in tunerstudio?

Thanks,
Evan
wittyworks is offline   Reply With Quote
Old 03-10-2011, 08:37 PM   #6
Senior Member
Thread Starter
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default

I think i might need to set the map sensor to the 4 bar sensor, ill try it when i get home from class.
wittyworks is offline   Reply With Quote
Old 03-10-2011, 11:49 PM   #7
Senior Member
Thread Starter
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default

Okay i got it all working now just changed it to the correct map sensor, 400 kpa that comes in the 94-95 psi.
I think that the other problem with firmware and stuff is just a problem with vista.

On another note, can i just flash the hi-res firmware and have the better injector accuracy (three decimal places), without anything besides changing ve table? I think from my research everything will work because it's a newer mspnp version.

Thanks
wittyworks is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
New M62 Miata owner Pist0n Meet and Greet 4 10-01-2015 09:18 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:35 AM.