High warmup MAP, regular when hot - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-08-2015, 04:15 AM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2013
Location: Atlanta, GA
Posts: 53
Total Cats: 5
Default High warmup MAP, regular when hot

I've always had a rich/lumpy warmup, but it just dawned on me that my map was reading really high. Like, 75-90kpa on cold start. That part of the fuel map had a lot more fuel being added, so it explains the rich/lumpy part. Now why? As the car warms up MAP goes down to a normal figure, and idle smooths out. Boost/Vac gauge sourced from a different line on the IM agrees.

Internally stock fm2 vvt engine in a 96 using a 9697 MSPNP I changed over to have a ms2 daughtercard. VVTuner is wired in parallel for the sensors and is using the basemap from DIY.
harrybeachdog is offline   Reply With Quote
Old 02-08-2015, 04:29 AM   #2
Junior Member
Thread Starter
 
Join Date: Nov 2013
Location: Atlanta, GA
Posts: 53
Total Cats: 5
Default

Here's a set of logs on a new set of plugs(Bosch FR6DCX gapped down to .024) and a brand new lsu4.2 sensor properly calibrated to my MTX-L. On Saturday I realized partway through warmup that one reason it was so absurdly rich is how high the MAP was reading on cold start. Almost atmo, so I pulled some fuel out of the high map - low rpm range while it was warming up and it helped lean it out a lot. But it's still idling really lumpy, like a a ported out rotary, shaking the whole car. Still, not sure why it's doing that. I'll upload a log in a few minutes of a cold start today, while no changes are being made.

Cold start Saturday while making changes - https://drive.google.com/file/d/0B2m...ew?usp=sharing

Bit of a drive after, in case that helps anything - https://drive.google.com/file/d/0B2m...ew?usp=sharing

Last edited by harrybeachdog; 02-08-2015 at 04:58 PM.
harrybeachdog is offline   Reply With Quote
Old 02-08-2015, 07:21 PM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2013
Location: Atlanta, GA
Posts: 53
Total Cats: 5
Default

Sunday Cold Start file - https://drive.google.com/file/d/0B2m...ew?usp=sharing

Sunday Drive file - https://drive.google.com/file/d/0B2m...ew?usp=sharing

LOT smoother, still can't figure why map is so high on coldstart, but completely fine when warm.

Last edited by harrybeachdog; 02-08-2015 at 07:37 PM. Reason: adding file
harrybeachdog is offline   Reply With Quote
Old 02-11-2015, 01:41 PM   #4
Junior Member
Thread Starter
 
Join Date: Nov 2013
Location: Atlanta, GA
Posts: 53
Total Cats: 5
Default

Bumpity Bump
harrybeachdog is offline   Reply With Quote
Old 05-27-2015, 09:52 PM   #5
Newb
 
Join Date: Dec 2011
Location: Euless, Tx
Posts: 39
Total Cats: 1
Default

Did you ever figure this out? I'm getting to the bottom of a similar issue, except on warm starts. Symptoms are exactly the same, high MAP, lumpy idle around 500rpm and ridiculously rich. Cold starts are fine.
Jiggerachi is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
Momo Supercup seat jpreston Miata parts for sale/trade 2 05-17-2016 01:51 AM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:06 PM.