Hitting a Brick Wall at 2psi - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-15-2009, 09:37 PM   #1
meatbag
Thread Starter
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default Hitting a Brick Wall at 2psi

I got the turbo in today...YEAH!


And it's a lot of fun, up until about 2psi, when it starts bucking like crazy.


I tried tuning:

10 datalogs analyzed, with hand extrapolation into higher boost cells every other datalog.

I tried adjusting boosted cells up, then down, then copied every member's VE table I could find.

Still no dice.


Then I think I've got it, I'm getting spark blowout for some odd reason at 2psi.

Bought new plugs (old ones went in LAST week), and gapped to .025in.


Nope, not that.


Now I'm stumped.


I'm sure I'm missing something obvious, so am asking for any and all kinds of help.


When it hits the wall, it of course goes way lean, but this is after the fact on the datalogs, and it's staying low and rich up until then.


It pulls really hard and makes great noise as long as I feather it below 2psi.


Thanks in advance guys.
Attached Files
File Type: msq BlendedAFR.msq (35.3 KB, 120 views)
File Type: xls boost9.xls (473.3 KB, 49 views)
gospeed81 is offline   Reply With Quote
Old 04-15-2009, 09:50 PM   #2
meatbag
Thread Starter
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

**** ME!!!!1111!!!



It's my ******* overboost protection. (Was set at 1.5psi, have no idea why.)


Good friggin' god I'm supernoob.


I've only seen 20 damn threads on this.

Sorry guys, mods please delete



It's been a looooong -but good- day.




EDIT: I'm going to go burn some rubber. Well atleast I was somewhat right, I KNEW it was MS related, since on all my datalogs it cut out at the same point.
gospeed81 is offline   Reply With Quote
Old 04-15-2009, 09:55 PM   #3
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

hahahaha, I had the same issue and tried forever and ever to figure wtf the problem was.

I was excited to be able to give you an answer and then saw your second post lol. Good job and happy boosting!
wayne_curr is offline   Reply With Quote
Old 04-15-2009, 09:56 PM   #4
meatbag
Thread Starter
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

I'm just waiting for the ASCII Picard facepalm...
gospeed81 is offline   Reply With Quote
Old 04-15-2009, 10:02 PM   #5
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,372
Total Cats: 1,334
Default

om nom
Savington is offline   Reply With Quote
Old 04-15-2009, 10:08 PM   #6
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

Quote:
Originally Posted by gospeed81 View Post
It's my ******* overboost protection. (Was set at 1.5psi, have no idea why.)
Ahahaha, I knew as soon as I saw the thread title, I win!
kotomile is offline   Reply With Quote
Old 04-15-2009, 10:15 PM   #7
Senior Member
iTrader: (10)
 
Join Date: Nov 2006
Location: Raleigh,NC
Posts: 912
Total Cats: 0
Default

. . . . . .. . . . . . . . . . . ,.-‘”. . . . . . . . . .``~.,
. . . . . . . .. . . . . .,.-”. . . . . . . . . . . . . . . . . .“-.,
. . . . .. . . . . . ..,/. . . . . . . . . . . . . . . . . . . . . . . ”:,
. . . . . . . .. .,?. . . . . . . . . . . . . . . . . . . . . . . . . . .\,
. . . . . . . . . /. . . . . . . . . . . . . . . . . . . . . . . . . . . . ,}
. . . . . . . . ./. . . . . . . . . . . . . . . . . . . . . . . . . . ,:`^`.}
. . . . . . . ./. . . . . . . . . . . . . . . . . . . . . . . . . ,:”. . . ./
. . . . . . .?. . . __. . . . . . . . . . . . . . . . . . . . :`. . . ./
. . . . . . . /__.(. . .“~-,_. . . . . . . . . . . . . . ,:`. . . .. ./
. . . . . . /(_. . ”~,_. . . ..“~,_. . . . . . . . . .,:`. . . . _/
. . . .. .{.._$;_. . .”=,_. . . .“-,_. . . ,.-~-,}, .~”; /. .. .}
. . .. . .((. . .*~_. . . .”=-._. . .“;,,./`. . /” . . . ./. .. ../
. . . .. . .\`~,. . ..“~.,. . . . . . . . . ..`. . .}. . . . . . ../
. . . . . .(. ..`=-,,. . . .`. . . . . . . . . . . ..(. . . ;_,,-”
. . . . . ../.`~,. . ..`-.. . . . . . . . . . . . . . ..\. . /\
. . . . . . \`~.*-,. . . . . . . . . . . . . . . . . ..|,./.....\,__
,,_. . . . . }.>-._\. . . . . . . . . . . . . . . . . .|. . . . . . ..`=~-,
. .. `=~-,_\_. . . `\,. . . . . . . . . . . . . . . . .\
. . . . . . . . . .`=~-,,.\,. . . . . . . . . . . . . . . .\
. . . . . . . . . . . . . . . . `:,, . . . . . . . . . . . . . `\. . . . . . ..__
. . . . . . . . . . . . . . . . . . .`=-,. . . . . . . . . .,%`>--
supra441979 is offline   Reply With Quote
Old 04-15-2009, 10:57 PM   #8
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

want me to look at your **** this weekend? I have an apartment in Webster.

horrer at me.
hustler is offline   Reply With Quote
Old 04-15-2009, 11:01 PM   #9
meatbag
Thread Starter
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

I got it fixed, it just pisses me off because it REALLY took a lot of joy out of finishing this build. I spent HOURS trying to figure it out, and once I changed one friggin' number in MT, it ran perfect. Had a max cell change of 4 on my first datalog!

Oh well, it runs fantastic and is hella fun now.
gospeed81 is offline   Reply With Quote
Old 04-15-2009, 11:05 PM   #10
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

Kinda reminds me of when I got home for Xmas and my car wouldn't maintain spark over 3.5k and ~5 psi. Couldn't figure it out for hours...turns out "better" plugs had been installed in my absence. A set of BKR7Es later and I was boosting happily.
kotomile is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Heat Transfer Question patsmx5 General Miata Chat 74 10-15-2015 12:18 AM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM
1.8, C30-74 Rotrex, 9psi, 235WHP/190WTQ (E85) Lincoln Logs Dynos and timesheets 4 09-23-2015 01:26 PM
Sold fail wagon Miata parts for sale/trade 2 09-07-2015 09:51 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:10 AM.