hole in firewall for vacuum. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-11-2007, 05:40 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default hole in firewall for vacuum.

I can't find one, i found one but when i pulled it there was sometihng behind it, what do i do?
Dow.tom is offline   Reply With Quote
Old 08-11-2007, 05:47 PM   #2
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default

got it, nevermind. I'm now squirting.

Last edited by Dow.tom; 08-11-2007 at 08:16 PM.
Dow.tom is offline   Reply With Quote
Old 08-11-2007, 06:12 PM   #3
Senior Member
iTrader: (2)
 
Join Date: Aug 2005
Location: Granbury, TX
Posts: 567
Total Cats: 1
Default

huh
greenday3437 is offline   Reply With Quote
Old 08-11-2007, 06:18 PM   #4
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

dude just tee of the Criuse line or the port just behind it. duh, dont go drilling on the intake.
magnamx-5 is offline   Reply With Quote
Old 08-11-2007, 07:54 PM   #5
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default

i wasnt drillin the intake, it was the grommet i couldnt get through.
Dow.tom is offline   Reply With Quote
Old 08-11-2007, 08:30 PM   #6
Senior Member
iTrader: (2)
 
Join Date: Aug 2005
Location: Granbury, TX
Posts: 567
Total Cats: 1
Default

Ok i get it, you were gonna tap off the back of the intake manifold but the cap was on there or something, and you NOW squirting instead of not?
greenday3437 is offline   Reply With Quote
Old 08-11-2007, 08:34 PM   #7
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default

yes i am now SQUIRTED. I ment to say NOW but miss typed. Next move... Removed 2 vents, add boost and WB. Although im not turbo yet, it's one less thing to install.
Dow.tom is offline   Reply With Quote
Old 08-11-2007, 09:00 PM   #8
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

very nice any impressions on the ease of use and end product for the NA MS? for the noobs of course
magnamx-5 is offline   Reply With Quote
Old 08-11-2007, 09:24 PM   #9
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default

i feel like the car is quicker and it is smooth in the transitions of the gears. However, i have a small jumpy idle. But all things aside, i love it. Any idea how to tune injectors that are larger than stock (supra 305's)
Dow.tom is offline   Reply With Quote
Old 08-11-2007, 09:26 PM   #10
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

The MSPNP manual gives a good walkthrough for simply changing injectors.
Atlanta93LE is offline   Reply With Quote
Old 08-11-2007, 09:27 PM   #11
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default

alright, what about idle jump
Dow.tom is offline   Reply With Quote
Old 08-11-2007, 09:27 PM   #12
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Hah, good question. If I knew, I wouldn't be having the same troubles
Atlanta93LE is offline   Reply With Quote
Old 08-11-2007, 09:29 PM   #13
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default

amen brother... foundsoul needs to find his way back here....
Dow.tom is offline   Reply With Quote
Old 08-11-2007, 09:33 PM   #14
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

be more specific about the jumping? You need to recheck your req fuel, if that is correct go into the tunning console and try a litle more fuel onthe map. If it only does it when cold then it is a afterstart/warmup issue try to take the values for that down a little at a time until it starts and runs smooth at hte desired RPm most of this is a fueling issue also make sure you have your tps calibrated to the MS correctly. This should be covered in your literature. I believe this is a fueling vs AIC issue.
magnamx-5 is offline   Reply With Quote
Old 08-11-2007, 09:37 PM   #15
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default

it's a bouncing idle. from 900-1000
it fluctuates constantly.
Dow.tom is offline   Reply With Quote
Old 08-11-2007, 09:46 PM   #16
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

well then i would recheck the TPS and tweak the fuel down a hair not much but just a little.
magnamx-5 is offline   Reply With Quote
Old 08-11-2007, 09:48 PM   #17
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default

Well i calibrated the TPS. So i guess i'll lower the fuel. What menu do i do that under?
Dow.tom is offline   Reply With Quote
Old 08-11-2007, 09:51 PM   #18
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default

also, how do i get rid of PIG rich after 4k syndrome?
Dow.tom is offline   Reply With Quote
Old 08-11-2007, 09:55 PM   #19
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

You READ THE MANUAL. Do it NOW.
Ben is offline   Reply With Quote
Old 08-11-2007, 09:55 PM   #20
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: Odenton, MD
Posts: 713
Total Cats: 0
Default

im on it now..
Dow.tom is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
Jeep soft top help aidandj Insert BS here 1 09-15-2015 09:09 AM
A question for those who have been inside the dash of a NA Miata... cheeseclock General Miata Chat 6 09-14-2015 08:07 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:00 PM.