how to export tune from MS to tunerstudio - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-27-2014, 12:52 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Oct 2008
Location: Indianapolis
Posts: 613
Total Cats: 12
Default how to export tune from MS to tunerstudio

Hi guys, I have my turbo installed and it is working on the car's postowners supercharger tune. It actually runs fairly well. I am trying to export the current tune from the MSPNP to tunerstudio. I don't have a copy of the tune anywhere, can I export it from the actual MSPNP?
When I open tunerstudio, I started a new "project" and then hit the "detect" option, it is not detecting anything. I tried both with the car running, off and with the ignition on. I already downloaded Java.

How do I do this?

THanks
btabor is offline   Reply With Quote
Old 10-27-2014, 12:57 PM   #2
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 8,465
Total Cats: 783
Default

It sounds like you're not connecting to the ECU at all.

Check your serial adapter and make sure it's actually working properly. Some of them are a bitch to get drivers for.

If you want to bring it to me on Wednesday, i can take a look at it and poke around. Can't/won't help you much with tuning, but i can at least see if my proven setup will connect to it, which will help us figure out what's going on.

I'm in Southport.


EDIT: Oh...i forgot Hammerly was your uncle. He's probably closer.
concealer404 is offline   Reply With Quote
Old 10-27-2014, 01:05 PM   #3
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Oct 2008
Location: Indianapolis
Posts: 613
Total Cats: 12
Default

Sounds good, I will keep working on it and if I can't figure it out by Wednesday we can look at it. Thanks for the help.
I actually live in Acton so you are probably closer.
btabor is offline   Reply With Quote
Old 10-27-2014, 01:08 PM   #4
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 8,465
Total Cats: 783
Default

Quote:
Originally Posted by btabor View Post
Sounds good, I will keep working on it and if I can't figure it out by Wednesday we can look at it. Thanks for the help.
I actually live in Acton so you are probably closer.

Oh! Yeah, you're right down the street, then. I'll PM you my phone number, just text me if you want to swing by. I should be out of work by 2:30 that day.
concealer404 is offline   Reply With Quote
Old 10-27-2014, 01:28 PM   #5
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Oct 2008
Location: Indianapolis
Posts: 613
Total Cats: 12
Default

MS should be showing up under usb in "my computer", correct? Nothing shows up, it may be my laptop
btabor is offline   Reply With Quote
Old 10-27-2014, 02:23 PM   #6
Senior Member
iTrader: (1)
 
Join Date: Dec 2010
Location: Farmington Hills, MI
Posts: 878
Total Cats: 93
Default

It wouldn't show up there. You want to go to the device manager, and make sure that a COM port is added when MS is connected. Which serial adapter are you using?
acedeuce802 is offline   Reply With Quote
Old 10-27-2014, 03:27 PM   #7
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Oct 2008
Location: Indianapolis
Posts: 613
Total Cats: 12
Default

I'm using an adapter that goes from the original ms "printer cable" to usb. It had worked with no problems in the past. I'll look at my laptop again
btabor is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:36 AM.