I messed it up - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-26-2012, 12:44 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default I messed it up

I have some config error now and the tach on TS show 65008 and is red. Where do I see the config error. i tried loading base tune. There was a message saying 7 12 cyclinders not supported. that is not what is said exactly but any way. I check under engine constrants and it say 4 cylineder.


Where do you view the exact config error.

I am lost. It did the tach thing before I turned of BC i checked it is still off.
90 Turbo is offline   Reply With Quote
Old 01-26-2012, 01:19 PM   #2
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

Ok 10 warning 9 start
parameter in msq but notvalid forcurrentfirmwarenooptions forbitecuparameter:
That part is same for 9 then it say
flexport
spl_conf_spka
rtbaroport
ego2port
tacho_opt3f
launch_opt_pins
n2oopt_pin2
N20opt_pins

then in the middle is said
msquirtsmismatch for eaelag rpmmax!rpmfoundinmsq,value were not converted to new units

The conf error wrning popup said
11,13 cyl not supported
90 Turbo is offline   Reply With Quote
Old 01-26-2012, 01:55 PM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

maybe you should load a basemap...
Braineack is offline   Reply With Quote
Old 01-26-2012, 02:56 PM   #4
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Quote:
Originally Posted by 90 Turbo View Post
I have some config error now and the tach on TS show 65008 and is red. Where do I see the config error. i tried loading base tune. There was a message saying 7 12 cyclinders not supported. that is not what is said exactly but any way. I check under engine constrants and it say 4 cylineder.


Where do you view the exact config error.

I am lost. It did the tach thing before I turned of BC i checked it is still off.
Looks like firmware corruption - try reloading the firmware and do not load any of your past MSQs.
Matt Cramer is offline   Reply With Quote
Old 01-26-2012, 03:07 PM   #5
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

OK I will. so all old tunes saved should not be loaded correct?
I did try and load base tune with no luck.
90 Turbo is offline   Reply With Quote
Old 01-26-2012, 03:28 PM   #6
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,328
Total Cats: 1,926
Default

Quote:
Originally Posted by 90 Turbo View Post
OK I will. so all old tunes saved should not be loaded correct?
If you want, you can load an old MSQ into Tunerstudio or Megatune while offline (NOT connected to the MS), and then open up the VE, Spark, etc., windows and do an export. This will create a .VEX table containing just the data for that one window, which you can then re-import individually into a "clean" base-tune.

Ergo, you can preserve all of your tables without having to load a potentially corrupt MSQ into the ECU itself.
Joe Perez is offline   Reply With Quote
Old 01-26-2012, 03:47 PM   #7
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

it is timing out 0xe0

when I try and reload firmware.
I choose com 2 which is how it was setup?
90 Turbo is offline   Reply With Quote
Old 01-26-2012, 04:41 PM   #8
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

Ok got it started. Wonder what I did to f it up?
Now I have to start fresh on tuning but hell I am supposed to know more now. LOL yeah right.
90 Turbo is offline   Reply With Quote
Old 01-26-2012, 04:42 PM   #9
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

I did save the tables but I figure I had not done much to them.
90 Turbo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Someone help me with AE ihiryu MEGAsquirt 33 10-08-2015 05:56 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
95' NA8 AEM EMS4 Trigger wheel? Downmented AEM 0 08-31-2015 07:35 PM
What a mess, and by mess I mean fun Braineack MEGAsquirt 76 05-31-2007 11:18 AM
Awesome donor car in NY Ben Cars for sale/trade 5 05-13-2007 02:19 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:35 AM.