I will Paypal $50 to who can help me. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-06-2010, 12:55 AM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: Hamilton, Ontario
Posts: 89
Total Cats: 0
Default I will Paypal $50 to who can help me.

1993 Miata
1,6
460cc Rx7 redtop
t25 (sr20det)
a MS1
no afm
AEM uego
10lbs boost


I just want to start the car. My Civic got stolen, I am rying to move, and have no car. My miata is done minus this. Im running out of money and have some to pay a friend to help me with a basic street tune, to be safe, until dyno tuning can be availible to me.


Now, Ive tried following how to's online, like on the turbomiata wiki, but i just cant figure it out. I tried saving ini files, which didnt work, so i just deleted all the programs off my pc, so i can start all over.

Ive been trying to figure out how to download the .msq file off the wiki, I try to get to the msq file on my computer agsagdhas. Im so lost.

$50, to the first person that can lead me through to get my car running.

Thanks so much!

-Dylan
TrackTestedMiata is offline   Reply With Quote
Old 05-06-2010, 01:19 AM   #2
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,915
Default

Quote:
Originally Posted by TrackTestedMiata View Post
I just want to start the car.
(...)
$50, to the first person that can lead me through to get my car running.
1: Insert key into ignition switch.
2: Depress clutch pedal.
3: Rotate key clockwise (as viewed from the right side of the column) until it reaches the end of it's travel (appx. 90) and hold it in this position. You will feel a spring opposing you. If you do not feel this opposing force, you have not rotated the key far enough.
4: When engine starts, release your grip on the key. It will automatically rotate back appx. 20, and come to rest in the "Run" position.
5: Release clutch pedal. If the engine stalls immediately, move the gearshift **** to the center position, and repeat the process, beginning from step 2.

Check your PM for the address to send the $50.
Joe Perez is offline   Reply With Quote
Old 05-06-2010, 01:24 AM   #3
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: Hamilton, Ontario
Posts: 89
Total Cats: 0
Default

Im serious, i think you know where im trying to go here.
TrackTestedMiata is offline   Reply With Quote
Old 05-06-2010, 02:03 AM   #4
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: Hamilton, Ontario
Posts: 89
Total Cats: 0
Default yay

Im getting it, kinda.

Ive gotten to STEP 3 in the guide on the wiki
http://miataturbo.wikidot.com/megatune

Now, I changed all the little values for fuel, but it wont let me do the spark. Also it mentions downloading the basemaps avail on the link, but they arent in a .msq file, they are text format. What am i missing


also, i did the afm delete, something about a fuel pump jumper?>
This guide is good if im not running a afm?
If not, how to tell megatune that im not using>?
TrackTestedMiata is offline   Reply With Quote
Old 05-06-2010, 02:28 AM   #5
Elite Member
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

Glad to see you used the wiki! First, for the base maps, you must right click one of the maps, and click "save link as". You can then save it as a MSQ.

Yes that guide is assuming you are not using an AFM. It is assuming you are using a manifold pressure based system. Does your megasquirt have a vacuum line run to it? Does it have an air temperature input?


Quote:
Originally Posted by TrackTestedMiata View Post
Im getting it, kinda.

Ive gotten to STEP 3 in the guide on the wiki
http://miataturbo.wikidot.com/megatune

Now, I changed all the little values for fuel, but it wont let me do the spark. Also it mentions downloading the basemaps avail on the link, but they arent in a .msq file, they are text format. What am i missing


also, i did the afm delete, something about a fuel pump jumper?>
This guide is good if im not running a afm?
If not, how to tell megatune that im not using>?
cardriverx is offline   Reply With Quote
Old 05-06-2010, 02:42 AM   #6
Senior Member
iTrader: (1)
 
Join Date: Jul 2009
Location: Batavia, IL
Posts: 604
Total Cats: 0
Default

Quote:
Originally Posted by TrackTestedMiata View Post
Now, I changed all the little values for fuel, but it wont let me do the spark. Also it mentions downloading the basemaps avail on the link, but they arent in a .msq file, they are text format. What am i missing


Do you not have the tab for spark settings? Perhaps you don't have the proper firmware uploaded. When I first got mine working, I was like, "wtf, where are all my setting in Megatune?" Then I realized you have to update the firmware to get settings other than just a VE table.

And yeah, just right click on all the text and click "save as .msq"
Cococarbine3 is offline   Reply With Quote
Old 05-06-2010, 10:19 AM   #7
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: Hamilton, Ontario
Posts: 89
Total Cats: 0
Default

which firmware?
TrackTestedMiata is offline   Reply With Quote
Old 05-06-2010, 10:21 AM   #8
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: Hamilton, Ontario
Posts: 89
Total Cats: 0
Default

It says i only need the firmware if im running parallel, which i am not.
TrackTestedMiata is offline   Reply With Quote
Old 05-06-2010, 10:59 AM   #9
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: Hamilton, Ontario
Posts: 89
Total Cats: 0
Default

also in regards to the valve on the bottom of the tb. whats that for? will my car run if i plug it off? Do i have to plub it back into the intake tract still?
TrackTestedMiata is offline   Reply With Quote
Old 05-06-2010, 11:00 AM   #10
Elite Member
iTrader: (8)
 
Join Date: Jun 2009
Location: Albany, NY
Posts: 1,523
Total Cats: 4
Default

uh oh, somebody's in trouble.
webby459 is offline   Reply With Quote
Old 05-06-2010, 11:01 AM   #11
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: Hamilton, Ontario
Posts: 89
Total Cats: 0
Default

thanks?

:S
TrackTestedMiata is offline   Reply With Quote
Old 05-06-2010, 11:16 AM   #12
Elite Member
iTrader: (8)
 
Join Date: Jun 2009
Location: Albany, NY
Posts: 1,523
Total Cats: 4
Default

Quote:
Originally Posted by TrackTestedMiata View Post
also in regards to the valve on the bottom of the tb. whats that for? will my car run if i plug it off? Do i have to plub it back into the intake tract still?
This is the IAC, idle air control. The car will run, but will not have automatic idle control through the MS. Better to plug it than leave it open and not functioning because it can/will become a vac/boost leak. Some people here have no IAC functioning, most do. I am working with this currently, there are certainly more factors to deal with to get it running correctly.
webby459 is offline   Reply With Quote
Old 05-06-2010, 11:17 AM   #13
Elite Member
iTrader: (7)
 
Join Date: Jul 2009
Location: Gainesville,Fl
Posts: 3,354
Total Cats: 7
Default

Quote:
Originally Posted by TrackTestedMiata View Post
Do i have to plub it back into the intake tract still?
That's the Idle Air Control valve. Just do it yo.

turotufas is offline   Reply With Quote
Old 05-06-2010, 11:33 AM   #14
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: Hamilton, Ontario
Posts: 89
Total Cats: 0
Default

Ok, i just want to get it running, i havent heard it run in forvever, its quite a long drive to get a tube welded into the pipe. I have a v-mount setup. Id rather do it at a later date
TrackTestedMiata is offline   Reply With Quote
Old 05-06-2010, 11:40 AM   #15
Elite Member
iTrader: (8)
 
Join Date: Jun 2009
Location: Albany, NY
Posts: 1,523
Total Cats: 4
Default

OP, so you're probably not connected to your MS with a laptop? Is your serial cable working? Did you switch the com port number in MS? Hook us up with more info, you haven't given us much. I've got an msq from a running and tuned 1.6 with a 2560R, ~450cc high impedance injectors. You'd be pretty surprised just how little you need to change from one msq to another to at least get a runner out of it. Getting your MS connected to the laptop is seriously obviously step numero uno.
webby459 is offline   Reply With Quote
Old 05-06-2010, 11:46 AM   #16
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

So you've built the MS and are working on flashing the firmware? Get specific and I can be specific back to get your running.
Braineack is offline   Reply With Quote
Old 05-06-2010, 11:50 AM   #17
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: Hamilton, Ontario
Posts: 89
Total Cats: 0
Default

the laptop is on my lap, and the ms is on my desk. I have a pnp harness and all the bits. Im just trying to get it so i can install it, then connect to my laptop and voila, off to get it tuned. Brain, I belive you have worked on this unit, or atleast have somethign to do with it, i bought it from danscreations, off cr, and here. Questioin, there is one lead off the pnp harness that goes to nothing? it has a extra cover on it, but is about 8 inches long, if i recall? ground?
TrackTestedMiata is offline   Reply With Quote
Old 05-06-2010, 11:51 AM   #18
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: Hamilton, Ontario
Posts: 89
Total Cats: 0
Default

also, brain.. I followed the wiki, it says i only need firmware. I remeber dl some file in regards to hr10 smth. Cant recall.
TrackTestedMiata is offline   Reply With Quote
Old 05-06-2010, 12:12 PM   #19
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

is it purple or pink? probably pink for your o2 input.

it probably has firmware and everything loaded already. try following this software setup guide to start running tunerstudio: http://www.boostedmiata.com/MS/msq/i...uctions_TS.pdf
Braineack is offline   Reply With Quote
Old 05-09-2010, 12:06 AM   #20
Junior Member
Thread Starter
 
Join Date: Dec 2008
Location: Hamilton, Ontario
Posts: 89
Total Cats: 0
Default

It runs, then dies. It leans out after roughly 5-10 secs, then quits.

:S

1.6, t25, aem guage,ms1 10hg, 460cc rx7,afm delete
TrackTestedMiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
NA Seat Sliders and Seat Belt Receivers skipstr Miata parts for sale/trade 2 09-28-2015 11:53 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:53 AM.