Injector driver problem (video) - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-02-2012, 02:40 AM   #1
Newb
Thread Starter
 
Join Date: Sep 2008
Location: Chicago
Posts: 40
Total Cats: 0
Default Injector driver problem (video)

I haven't been able to use my MS for awhile now because I had issues with flooding and the engine running on 2 cylinders. I recently took a scope to look for problems, and I found that my 1/3 injectors powered by Q5 go from 0-3.2 volts while my 2/4 injectors powered by Q1 go from 1-3.2 volts. How can I fix this?

Thank you

Cococarbine is offline   Reply With Quote
Old 08-16-2012, 01:08 AM   #2
Newb
Thread Starter
 
Join Date: Sep 2008
Location: Chicago
Posts: 40
Total Cats: 0
Default

Just an update, I was poking around and found that my Q14 transistor was getting abnormally hot. I replaced it, and everything is back to 0-3.2 volts on both banks.
Cococarbine is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:37 AM.