Last issue with MS. Lean spike on closed throttle. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-18-2008, 09:07 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2007
Location: San Diego
Posts: 383
Total Cats: 0
Default Last issue with MS. Lean spike on closed throttle.

I have 1 other kink to work out with my MS and i will be satisfied. When ever i am in gear and i let go of the throttle the car pegs lean. I tried to enrich the hell out of it at higher rpms and lower MAP but that only made me rich at light throttle but still lean when i completely let go.
Any suggestions?
jobambo is offline   Reply With Quote
Old 11-18-2008, 09:15 PM   #2
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

Why do you not want it to go lean in overrun conditions?

Set "Over Run Fuel Cut" to OFF under "More Settings".
paul is offline   Reply With Quote
Old 11-18-2008, 09:18 PM   #3
Elite Member
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

when you let off the throttle, if overrun is enabled, it cuts fuel.. so duh it will be lean?
cardriverx is offline   Reply With Quote
Old 11-18-2008, 10:07 PM   #4
Junior Member
Thread Starter
 
Join Date: May 2007
Location: San Diego
Posts: 383
Total Cats: 0
Default

Is it safe crusing at 22.4:1 with 0 throttle? Also, i do not have overrun enabled.
jobambo is offline   Reply With Quote
Old 11-18-2008, 10:10 PM   #5
Elite Member
iTrader: (5)
 
Join Date: Mar 2007
Location: NYC
Posts: 1,997
Total Cats: 1
Default

yes, and are you sure?
johndoe is offline   Reply With Quote
Old 11-18-2008, 10:23 PM   #6
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

Every msq you posted yesterday when you were bitching about it going lean, you had overrun turned on. So unless you just turned it off, it's on.
patsmx5 is offline   Reply With Quote
Old 11-18-2008, 11:47 PM   #7
Junior Member
Thread Starter
 
Join Date: May 2007
Location: San Diego
Posts: 383
Total Cats: 0
Default

Quote:
Originally Posted by patsmx5 View Post
Every msq you posted yesterday when you were bitching about it going lean, you had overrun turned on. So unless you just turned it off, it's on.
I is stupid. Thanks for pointing that out
jobambo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:53 PM.