LC1 questions - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-03-2008, 02:15 PM   #21
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Quote:
Originally Posted by 90turboMX5 View Post
that's what i read from SAM in other post. But yea it doesnt sound right. Can i just disconnect the brown one from pin 10 and just make it go to the gauge. The have the yellow be connected to the NB line?
yes
Ben is offline   Reply With Quote
Old 01-03-2008, 02:37 PM   #22
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Quote:
Originally Posted by 90turboMX5 View Post
that's what i read from SAM in other post. But yea it doesnt sound right. Can i just disconnect the brown one from pin 10 and just make it go to the gauge. Then have the yellow be connected to the NB line?
My mistake, I only now realized now you are using a MSPNP.

You want the one going into the MS to be 0v=10 and 5v=20, and the one going to the gauge to be 0v=7.35 and 5v=22.99.
Saml01 is offline   Reply With Quote
Old 01-04-2008, 12:07 PM   #23
Junior Member
Thread Starter
 
Join Date: Dec 2007
Location: Indianapolis
Posts: 167
Total Cats: 0
Default

ok, i disconnected the brown wire from the pin #10 and now MS and gauge read the same. Now, when I step on the throttle the afr goes to 8-10 then when I let go it jumps to 22.4afr but when it idles it goes back down to 10-12afr?
Any tips?
90turboMX5 is offline   Reply With Quote
Old 01-04-2008, 12:13 PM   #24
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

well now it's hooked up and working. you still need to read the megamanual and then start tuning.
Ben is offline   Reply With Quote
Old 01-04-2008, 12:44 PM   #25
Junior Member
Thread Starter
 
Join Date: Dec 2007
Location: Indianapolis
Posts: 167
Total Cats: 0
Default

im reading it right now. Need to fix the boost control, it seems to not be working
90turboMX5 is offline   Reply With Quote
Old 01-04-2008, 12:49 PM   #26
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,885
Total Cats: 1,790
Default

i have a feel the EBC MOSFET needs a mica insulator.
Braineack is online now   Reply With Quote
Old 01-04-2008, 01:22 PM   #27
Junior Member
Thread Starter
 
Join Date: Dec 2007
Location: Indianapolis
Posts: 167
Total Cats: 0
Default

90turboMX5 is offline   Reply With Quote
Old 01-04-2008, 01:33 PM   #28
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Quote:
Originally Posted by Braineack View Post
i have a feel the EBC MOSFET needs a mica insulator.
It does.
Matt Cramer is offline   Reply With Quote
Old 01-04-2008, 01:47 PM   #29
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,885
Total Cats: 1,790
Default

Quote:
Originally Posted by Matt Cramer View Post
It does.

well that solves that. I noticed that MS i just built the kit came with one this time, whereas in the past it never did. Thanks for the info, can help troubleshoot now.
Braineack is online now   Reply With Quote
Old 01-10-2008, 06:12 PM   #30
Junior Member
Thread Starter
 
Join Date: Dec 2007
Location: Indianapolis
Posts: 167
Total Cats: 0
Default

can somebody take a look at this log. It's just idling with some acceleration towards the end. My LC1 wont get stable, the numbers just go up and down both at the MS gauge and the DB gauge.
Here are my log and my MS settings.
Look at my sig if you want to know the car, etc.
Thanks
Attached Files
File Type: zip idle.zip (59.5 KB, 21 views)
File Type: zip 01-10-08.zip (5.7 KB, 29 views)
90turboMX5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
NA Seat Sliders and Seat Belt Receivers skipstr Miata parts for sale/trade 2 09-28-2015 11:53 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:18 PM.