Lost Boost DC gauge in MT with Hi-Res - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-18-2008, 07:50 PM   #1
Elite Member
Thread Starter
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default Lost Boost DC gauge in MT with Hi-Res

But why is the boostDC gone?
With 029v,

With Hi-Res,


Am i missing something or is the boost DC gauge gone.
cjernigan is offline   Reply With Quote
Old 02-18-2008, 09:41 PM   #2
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

That's odd... but here's how you fix it:

Open your msns-extra.ini file for the Megatune project you're using when connecting to your HiRes ECU.

Use the search tool (CTRL-F) and enter 'bcDCGauge' to find the proper line. it will look like this:

; bcDCGauge = bcDC, "Boost Control DC", "%", 0, 100, -1, -1 999, 999, 0, 0

Delete the ; character from the beginning of the line which is commenting it out, save the file, re-open MegaTune and you're good to go.
FoundSoul is offline   Reply With Quote
Old 02-18-2008, 11:01 PM   #3
Elite Member
Thread Starter
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Worked perfect. Thanks Jerry.
cjernigan is offline   Reply With Quote
Old 02-19-2008, 12:25 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

since we are on the subject. anyway to remove gauges from the front page? best i can do is make 2 undefined on startup, but i just want to display a total of 6.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:03 PM.