Low rpm/Light throttle stutters - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-15-2010, 10:44 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2006
Location: santabarbara,ca
Posts: 97
Total Cats: 1
Arrow Low rpm/Light throttle stutters

So it's been quite a while since I've had my MSPNP installed in a miata but I recently re-swapped my motor and re-installed it. I have the same setup I had about 2 years ago a 94 1.8 motor in a 91 miata on the 91's wiring harness with a 90-93 MSPNP. The car is running well, good idle, nice afr's for the most part. However I am having issue with the car when I am barely on the throttle. Once the car warms up 160+ it gets really wonky when I am at any rpm and lightly on the throttle. It jumps erratically like the spark or fuel is cutting out not quite sure what is going on. I've included a datalog of it occuring and my tune. Any suggestions would be appreciated!
Attached Files
File Type: msq CurrentTune.msq (36.8 KB, 68 views)
File Type: msl 2010-09-16_00.22.03.msl (84.3 KB, 59 views)

Last edited by cheesecow1; 09-15-2010 at 11:49 PM. Reason: files not included
cheesecow1 is offline   Reply With Quote
Old 09-16-2010, 01:28 AM   #2
Junior Member
iTrader: (1)
 
Join Date: Mar 2009
Location: Florence, Alabama
Posts: 184
Total Cats: 0
Default

Mine does the same thing, but it clears up above 2.5k rpms and only does it sometimes.
GregTSi is offline   Reply With Quote
Old 09-16-2010, 05:49 AM   #3
Junior Member
Thread Starter
 
Join Date: Apr 2006
Location: santabarbara,ca
Posts: 97
Total Cats: 1
Default

I'm thinking maybe my TPS is just really touchy/dirty when I'm barely on it. Could you post a datalog & msq of yours doing it Greg, maybe it'd help if I have something to compare mine to as well.
cheesecow1 is offline   Reply With Quote
Old 12-06-2010, 05:14 PM   #4
Newb
 
Join Date: Nov 2009
Location: Oxford, England
Posts: 24
Total Cats: 0
Default

hi there, did you sort this problem out?

I have exactly the same problem, not sure what it could be....nothing shows up on the datalog.

Cheers
cat10 is offline   Reply With Quote
Old 12-06-2010, 05:24 PM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,854
Total Cats: 1,788
Default

under basic settings > engine constants. Change injector staging to alternating.
Braineack is offline   Reply With Quote
Old 12-06-2010, 05:56 PM   #6
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

As brain said, and then have fun re-tuning completely

How did that get set to simultaneous?
richyvrlimited is offline   Reply With Quote
Old 12-06-2010, 06:15 PM   #7
Newb
 
Join Date: Nov 2009
Location: Oxford, England
Posts: 24
Total Cats: 0
Default

Umm, maybe not quite the same problem for me then....I had my injector staging set to alternating.

My car has a random stumble which is normally below boost levels, my tune other than that is quite good.
I have used Tunerstudio autotune to tune and my afr,s are good in and out of boost.....just got this jerky stumble to sort out and thats about it.

By the way I have changed the plugs,leads and coils.

Cheers
cat10 is offline   Reply With Quote
Old 12-06-2010, 06:46 PM   #8
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,132
Total Cats: 187
Default

check your idle voltage - the replacement engine may have an alternator going out. Hesitation at low RPM, esp. low throttle, is a symptom of low voltage. Any difference with headlights on? What about when you turn on your A/C as well (which turns on both radiator fans by default)?
fooger03 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
WTB 90-97 miata low profile headlight kit DonPlatt WTB 0 09-25-2015 03:57 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:07 PM.