MAJOR help! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-18-2008, 09:14 PM   #1
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default MAJOR help!

ok, so that whole Plug and play thing...... not going so well for me.....

Plugged the unit in, set the timing, and set my injectors...... then tried to start it and well it started but very shitty and then when i try to give it some gas it just bogged and wont even pass 3,000 RPM and i smell nothing but unburnt gas......

when i installed it i had these things done....

im using a Linear TPS Mod
450CC Low resistor injector's with resistor pack
IAT sensor and deleted AFM

well i set the unit up for all these things.....

the car sits at 10.00 on the wideband and when you try to give it gas it will stay there then jump to 20.4 when you let of...... didnt do that much because i dont know the issue and dont want to hurt my engine.......

what do you think may be going on ?

thank you!
01TurboMiata is offline   Reply With Quote
Old 04-18-2008, 09:18 PM   #2
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

also i tried converting everything back to stock, which is how it sits now.....

stock injectors
and stock settings
01TurboMiata is offline   Reply With Quote
Old 04-18-2008, 09:49 PM   #3
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

all 4 cylinders are squirting and firing.........

HELP!?
01TurboMiata is offline   Reply With Quote
Old 04-18-2008, 11:20 PM   #4
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

It posts an MSQ and a log.
Joe Perez is offline   Reply With Quote
Old 04-18-2008, 11:34 PM   #5
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

?
01TurboMiata is offline   Reply With Quote
Old 04-19-2008, 12:21 AM   #6
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Post an MSQ and a datalog of you trying to run the car.
cjernigan is offline   Reply With Quote
Old 04-19-2008, 12:43 AM   #7
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 406
Default

and here i was thinking he had an emanage ultimate (sig)
y8s is offline   Reply With Quote
Old 04-19-2008, 12:45 AM   #8
Senior Member
 
Join Date: Jun 2006
Location: Orlando FL - UCF
Posts: 688
Total Cats: 1
Default

Quote:
Originally Posted by y8s View Post
and here i was thinking he had an emanage ultimate (sig)
He did, had trouble, and gave up.
coastertrav is offline   Reply With Quote
Old 04-19-2008, 01:00 AM   #9
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

Does it work with stock injectors? With the base DIY map? If so then I bet soemthign went wrong with your injector install. MY frist time installing injector the pintle caps were slightly to big and 2 of the injectors got pushed open all the time. This caused just straight gas to go through my engine. This then caused a 10.0 afr readind and my engine to run bad.
shuiend is offline   Reply With Quote
Old 04-19-2008, 11:41 AM   #10
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

got rid of emanage because i want to go stand alone, had emanage working fine.

the car does the same thing on stock injectors.

ok i will datalog and post MSQ.
01TurboMiata is offline   Reply With Quote
Old 04-19-2008, 11:48 AM   #11
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

so how do i upload these things ?

probably simple but havent ever done it, so not sure......
01TurboMiata is offline   Reply With Quote
Old 04-19-2008, 11:56 AM   #12
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

Quote:
Originally Posted by 01TurboMiata View Post
so how do i upload these things ?

probably simple but havent ever done it, so not sure......
You are part of the rebel alliance, and a traitor. Take him away!

Seriously. You can't upload files or pictures to this forum unless your name appears in blue (or red) at the left.

If you want, you can find a free file hosting service on da interwebz that'll let you stash the loot. If you use one that forces us to wade through a bunch of popups, we'll deliberately give you advice that destroys your engine.

Kthxbye!
Joe Perez is offline   Reply With Quote
Old 04-19-2008, 12:10 PM   #13
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

haha, well thanks.

http://www.mediafire.com/?s22i0danzlg

thats the MSQ.

now i will try and get a datalog
01TurboMiata is offline   Reply With Quote
Old 04-19-2008, 12:12 PM   #14
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

01TurboMiata is offline   Reply With Quote
Old 04-19-2008, 12:31 PM   #15
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

Well, when I try to D/L the datalog MediaFire keeps telling me "NOTICE: No servers are currently available with the requested data on them. Please retry your request in a moment.", but at first glance your req fuel number seems a trifle large.
Joe Perez is offline   Reply With Quote
Old 04-19-2008, 12:35 PM   #16
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

if im correct i put in 409 cc injectors because my injectors are 450cc but my fuel pressure is only 36 so i scaled them down.......
01TurboMiata is offline   Reply With Quote
Old 04-19-2008, 12:52 PM   #17
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

Ok, gotta ask. Why is your fuel pressure only 35 PSI, and under what condition is that measurement made? While you're at it, let's get a *complete* description of the car, all mods, and any other oddities. Also, you are using an MSPNP, correct? I'd like to see the relevant msns-extra.ini file from your computer. It's in "\Program Files\Megasquirt\MSPNP MM9093 without AFM\" if you are using the standard DIYAutotune MSPNP software distribution.

Still can't access the log...

Last edited by Joe Perez; 04-19-2008 at 01:11 PM.
Joe Perez is offline   Reply With Quote
Old 04-19-2008, 01:14 PM   #18
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

thought that stock 91 miata fuel pressure was 36 PSI ?

Fully built engine from FM
running stock fuel rail and AFPR
DSM 450cc
Godspeed Frontmount
GT28RS turbo
HKS SSQV BOV
Deleted AFM
LC-1 Wideband
Apexi Exhaust

and i scaled the injectors down by using a calculator on RC's website i beleive.....


also, last night the car was timed but now i check the timing and it is no where to be seen...... ive went from one side to the other with CAS and also change the values by 5 increment or decrement on the spark setting going from 40 - 80 and still no timing DOT......

i am using a timing light also
01TurboMiata is offline   Reply With Quote
Old 04-19-2008, 01:15 PM   #19
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

sorry about the spelling and such, im just in a hurry to get this thing running..... (My only car)
01TurboMiata is offline   Reply With Quote
Old 04-19-2008, 01:23 PM   #20
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

01TurboMiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
[CT] 1999 Mazda Miata 10th Anniversary Edition - $5800 Jike Spingleton Cars for sale/trade 3 09-20-2016 05:33 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM
2003 VVT Head/Valve Cover/Actuator/Coil Packs - Low Miles! - $250 StratoBlue1109 Miata parts for sale/trade 7 09-24-2015 04:50 PM
Noob from Orlando Marcdasharq Meet and Greet 2 09-11-2015 01:21 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:34 AM.