Me again.... TPS and Spark q's - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-12-2006, 05:43 PM   #1
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default Me again.... TPS and Spark q's

I've currently got the MS controlling injectors, the O2 is plugged into it as is the coolant AIT map etc. I'm not currently controlling the idle or spark via MS. After tiring of playing with the settings to kill my low load stumble i decided to hook up the TPS (which I'm ging to replace at some point with a proper analogue one!) and I've got 2 wires from the MS from the TPS, and I can only find 1 wire in the MX5's loom...

I've tried combining the two which obviously didn't work, and having just one of the two didn't work either, I need another wire on the MX5 loom obviously, but which one is it?

Next question, I quickly plugged in the coils, just to check my modifications were working, and that I didn't need new coils . Started 1st time, but it sounds like the car is missing i.e. running on 3 cylinders. I'm currently using Kingof's MSQ, abit with a mildly modified VE table and the dewll settings set of my 1.8 coils (4.0 crank dwell, and 2.2 running) could the spark be washed out due to too low of a dwell setting? or is it just my spark tables which need sorting? etc etc

As you've probably guessed, tuning is a very new concept to me!

Thanks!!
richyvrlimited is offline   Reply With Quote
Old 09-12-2006, 06:33 PM   #2
Junior Member
 
Join Date: Nov 2005
Location: Down Under
Posts: 252
Total Cats: 0
Default

Welcome to the joys of tuning.

You don't need the TPS to overcome your stumble problem. I'm running my car from the MAPdot settings and I don't have any stumble at all. You can overcome your stumble with tuning as well.

If your car sounds like it isn't running properly with the spark, check your connections and then play with a few settings to see what happens. Kingfl337's spark table won't be what's causing your problem.
Aussie Driver is offline   Reply With Quote
Old 09-12-2006, 06:59 PM   #3
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by Aussie Driver View Post
Welcome to the joys of tuning.
ha ha thanks!

Quote:
You don't need the TPS to overcome your stumble problem. I'm running my car from the MAPdot settings and I don't have any stumble at all. You can overcome your stumble with tuning as well.
Sorry, I wasn't looking at the TPS as a way of sorting the stumbling, I just wanted to move onto something else Ideally I'd like the TPS connected to the MS then I can use the flood clear feature and stuff

Quote:
If your car sounds like it isn't running properly with the spark, check your connections and then play with a few settings to see what happens. Kingfl337's spark table won't be what's causing your problem.
will do thanks Aussie!
richyvrlimited is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1.8 TB/TPS for use with 1.6 wiring Elfering MEGAsquirt 17 12-16-2016 07:44 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
BMW TPS / P&P TPS for Megasquirt albumleaf WTB 0 09-10-2015 10:28 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:12 PM.