Megalog Viewer Problem - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-24-2009, 08:15 PM   #1
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: Aug 2007
Location: Fort Myers, FL
Posts: 2,791
Total Cats: 130
Default Megalog Viewer Problem

When I open a MSQ in the megalog viewer my datalogged run shows that I'm using only the cells at the far right of the map (as if I'm running 7000rpms all the time). It was working fine a few days ago. I'm sure there is something stupid that I did. Any idea what that might be?
pdexta is offline   Reply With Quote
Old 01-25-2009, 12:21 PM   #2
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,318
Total Cats: 1,916
Default

Screenshot? Copy of log?
Joe Perez is offline   Reply With Quote
Old 01-25-2009, 01:50 PM   #3
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: Aug 2007
Location: Fort Myers, FL
Posts: 2,791
Total Cats: 130
Default

I managed to screw around with stuff until I got it working right. No idea what the problem was, but it's gone now.
pdexta is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM
IAT on MS3 gsyk59 MEGAsquirt 2 09-20-2015 05:54 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:14 PM.