Megalogviewer is not reading the right AFR target table - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 07-22-2009, 02:25 AM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2008
Location: Atlanta, GA
Posts: 293
Total Cats: -3
Default Megalogviewer is not reading the right AFR target table

Hey up,

I've used megalogviewer quite a few times and the car was running very nicely up until I tried doing some tuning yesterday after the intercooler install.

It's running way too lean under boost. I thought my current afr target table may have been too simple so I went ahead and redid it based on a few I've seen around here. Did some more logging and it was still running like ****.

So after spending some time seeing if there's something amiss in mlv I noticed that when I hovered my mouse over one of the fuel cells it would say what the target afr was.... either 13.9 or 14.7... not the values in my msq afr table!

They seem pretty similar to the ones in the default mlv afr table so I went ahead and changed that to see if that would fix it... not quite, I ended up with fuel values in the 600's as it didn't take into account the voltage reading the AEM UEGO uses. So I'm a bit stumped.

I have it selected under O2 AFR, AEM linear, and I have my msq AFR table selected too... but it still uses the default MLV table. And when I change it, it's not taking into account my wideband readings.

I've ran out of ideas of what to change. Thanks lads.
jdmaddox88 is offline   Reply With Quote
Old 07-22-2009, 01:22 PM   #2
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2008
Location: Atlanta, GA
Posts: 293
Total Cats: -3
Default

And today when I give it a go, my .msq file pops up but in AFR not the AEM volts. The fuel values went the right way this time. It'll be good if it's working now!
jdmaddox88 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:05 PM.