Megasquirt fitted and working...I think - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-24-2010, 02:56 PM   #1
Newb
Thread Starter
 
Join Date: Jun 2006
Location: Manchester, UK
Posts: 25
Total Cats: 0
Default Megasquirt fitted and working...I think

I finally got my Megasquirt build finished this weekend and I've had a few trial fittings to test that it's working etc before jumping in fully and using it full time.

Thankfully the car fired straight up and idled OK first time. Very relieved is not the word!

I don't know if I'm being paranoid but I can't help thinking my CLT and IAT readings are out however.

Here's some background:
  • I'm running standalone
  • I installed the supplied bias resistors
  • I used the latest MSnSE firmware
  • I ran EasyTherm and used the RX7 CLT sensor values
  • I've just realised I used the RX7 IATsensor in Easytherm not the GM one so I'll have to reflash that
  • After running Easytherm (v5), I copied the generated ini files into my TS project folders inc folder.
  • I opened Tunerstudio and loaded the attached map, based on the PNP map but with a spark table I found somewhere on here.
  • I've yet to connect my LC-1 to the MS so it's running on the stock O2 sensor at the moment
  • The car runs normally on the stock ECU

The car seems to start and idle OK (it obviously is totally untuned) but I'm not convinced my CLT reading is right.

I've attached my tune and a log I just did driving up my street, the car was warm when I started as I've just got home from work on the stock ecu.

Would someone mind taking a quick look and letting me know if anything looks immediately wrong? Like I said - I've not started tuning yet, I just want to make sure things are working.

Thanks
Andy
Attached Files
File Type: msq Base but with MT.net spark map.msq (32.9 KB, 89 views)
File Type: msl 2010-03-24_17.24.50.msl (260.8 KB, 93 views)
ds23pallas is offline   Reply With Quote
Old 03-24-2010, 03:35 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,818
Total Cats: 1,780
Default

let it idle, the fan triggers at 207*...how close are you?
Braineack is offline   Reply With Quote
Old 03-25-2010, 02:42 PM   #3
Newb
Thread Starter
 
Join Date: Jun 2006
Location: Manchester, UK
Posts: 25
Total Cats: 0
Default

Just drove home on MS and let it idle when I got back. The fans kicked in at 196 according to Tunerstudio - they ran for about 20 seconds and then dropped out again (still at 196).

As I'm running standalone I thought that the MS would control the fans via the Fan on/off settings? I have these at 215 on / 200 off - if I drop the on setting down to below the current CLT reading the fan comes on too.

What causes them to kick in at 207?
ds23pallas is offline   Reply With Quote
Old 03-25-2010, 02:53 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,818
Total Cats: 1,780
Default

the oem thermoswitch is set to switch at 207*F.
Braineack is offline   Reply With Quote
Old 03-25-2010, 02:55 PM   #5
Newb
Thread Starter
 
Join Date: Jun 2006
Location: Manchester, UK
Posts: 25
Total Cats: 0
Default

So I can conclude that the CLT reading isnt far off; it's reading about 10* under?
ds23pallas is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Garrett Turbo, 1.8 Oil Pan, & Misc. Stuff nbdooey Miata parts for sale/trade 9 08-30-2017 10:50 PM
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Any pnp megasquirt for 2001 Big_gumby WTB 0 09-30-2015 04:34 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:21 PM.