Miata v Megasquirt - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-11-2005, 01:04 AM   #21
Junior Member
 
Join Date: Jun 2005
Location: Huntington Beach, CA
Posts: 354
Total Cats: 0
Default

Any TPS setup is doable, so whatever you can get to work, I will get put onto my IRTBs. Right now I'm thinking of using a "vacuum log," seems like it's popular among the Honda IRTB crew, and it works great, they hook up the brake booster, MAP sensor, IAC, and all the other goodies that rely on intake manifold pressure.
iWeasel410 is offline   Reply With Quote
Old 11-11-2005, 03:57 PM   #22
Junior Member
Thread Starter
 
Join Date: Oct 2005
Location: New Hampshire
Posts: 248
Total Cats: 0
Default

The megasquirt works with any TPS sensor that does 0-5volt progressively.
kingofl337 is offline   Reply With Quote
Old 11-19-2005, 06:55 PM   #23
Junior Member
 
Join Date: Jun 2005
Location: Huntington Beach, CA
Posts: 354
Total Cats: 0
Default

Any chance you could do a 2-part writeup. The first being installing and wiring the MS for just fuel, and then the second being wiring/setting up the MS for spark? A wiring diagram would also be good. I'm trying to compile all of the MS information, but not having worked with a MS myself (yet), I am having some trouble understanding most of the install.
iWeasel410 is offline   Reply With Quote
Old 01-11-2006, 06:18 PM   #24
Junior Member
 
Join Date: Jul 2005
Location: Alexandria, VA
Posts: 125
Total Cats: 0
Default

Bump.

Hey King, any chance you could help out a fellow MS noob? As Weasel asked, is there anyway you could post a wiring diagram for wiring the CAS in with the MS?
MiaTurbo is offline   Reply With Quote
Old 02-04-2006, 01:14 AM   #25
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

It'd be nice if kingofl33t was still around. I'd like to ask him how it's going.
Al Hounos is offline   Reply With Quote
Old 02-12-2006, 10:21 PM   #26
Junior Member
 
Join Date: Jan 2005
Location: San Jose, CA
Posts: 248
Total Cats: 0
Default

I have talked to kingofleet a few times online, but havent seen him in a few weeks. Last time he was on he meantioned that he was busy with work and putting his turbo get together, I am sure we will see him post up her sooner or later.
medisyn is offline   Reply With Quote
Old 03-08-2006, 04:19 AM   #27
Junior Member
 
Join Date: Dec 2004
Location: Austin, Texas
Posts: 130
Total Cats: 0
Default

Good thread...

Thanks King
kags1969 is offline   Reply With Quote
Old 03-09-2006, 03:05 AM   #28
Junior Member
 
Join Date: Jun 2005
Location: Huntington Beach, CA
Posts: 354
Total Cats: 0
Default

Just as a follow up, the ignition mods done are for the V2.2 board, and if more clarification is needed, follow the Tach Input section here:
http://www.diyautotune.com/tech_arti...alon_laser.htm

Then for the ignition output, follow the Output Mods here:
http://megasquirt.sourceforge.net/extra/setup-neon.html

At first I didn't understand what king was doing, so after a lot of digging, I came across this, hopefully it will clarify things. I believe pretty much everyone else is using a V3.0 board that's why.
iWeasel410 is offline   Reply With Quote
Old 04-03-2006, 12:42 PM   #29
Junior Member
Thread Starter
 
Join Date: Oct 2005
Location: New Hampshire
Posts: 248
Total Cats: 0
Default

Sorry everyone I fell off the planet. Winter is snowmobiling season and too cold to work on my car. The car runs good I haven't played with it much since I squirted it. I hope in the next two weeks to have it back on the dyno with a T25 strapped to it.

Also something to note the DSM ignition is diffrent then the 1.6L. You have to remove two transistors
on the ignition output I removed the Transistors for D17 & D19. Then you can fire the OEM ignitor.

Last edited by kingofl337; 04-04-2006 at 07:56 AM.
kingofl337 is offline   Reply With Quote
Old 04-04-2006, 02:35 PM   #30
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

So do your spark output LEDs flash after you removed the transistors? Mine are dead, I'd like to see if I'm getting a spark signal to them.
Al Hounos is offline   Reply With Quote
Old 04-05-2006, 10:30 PM   #31
Junior Member
Thread Starter
 
Join Date: Oct 2005
Location: New Hampshire
Posts: 248
Total Cats: 0
Default

No the LED's are dead and removed after the transistors were removed. I could not get the coil to fire with the transistors installed connected to the resistors R25 and R29 on the v2.2 board.
kingofl337 is offline   Reply With Quote
Old 04-05-2006, 10:42 PM   #32
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

Alright, that has been bugging me. As long as I know it is supposed to be like that, I'm ok. Thanks.
Al Hounos is offline   Reply With Quote
Old 05-17-2006, 02:32 PM   #33
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

Quote:
Originally Posted by kingofl337
I also took a 1.2k 1/2 watt resistor and soildered on end to pin 28 on the connector and the other to pin 24.
Why did you do this? Also, which wire is which on the CAS? Does the white go to the primary tach, and the yellow to the secondary? Or vice-versa?
Al Hounos is offline   Reply With Quote
Old 05-17-2006, 03:23 PM   #34
Senior Member
iTrader: (7)
 
Join Date: Mar 2005
Location: VT
Posts: 939
Total Cats: 0
Default

Quote:
Originally Posted by Al Hounos
Why did you do this? Also, which wire is which on the CAS? Does the white go to the primary tach, and the yellow to the secondary? Or vice-versa?
The white cas wire is the primary.
The yellow is secondary.
Jefe is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM
First Miata Rhidell Meet and Greet 1 09-27-2015 10:42 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:48 AM.