Misfire at idle - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-04-2014, 06:04 PM   #1
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2012
Location: New Braunfels,TX
Posts: 1,141
Total Cats: 51
Default Misfire at idle

Im having a slight misfire at idle. Mods listed in description. Im running COPs. Ill attach .msq and log
Attached Files
File Type: msl [email protected] (93.4 KB, 43 views)
File Type: msq [email protected] (85.2 KB, 35 views)
ScottyP3821 is offline   Reply With Quote
Old 01-04-2014, 06:12 PM   #2
Senior Member
 
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 1,272
Total Cats: 32
Default

What injectors are you running?
timk is offline   Reply With Quote
Old 01-04-2014, 06:39 PM   #3
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2012
Location: New Braunfels,TX
Posts: 1,141
Total Cats: 51
Default

Quote:
Originally Posted by timk View Post
What injectors are you running?
Rx7 460cc
ScottyP3821 is offline   Reply With Quote
Old 01-04-2014, 06:43 PM   #4
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2012
Location: New Braunfels,TX
Posts: 1,141
Total Cats: 51
Default

I verified base timing with a light. Still at 10 degrees(not like I thought it would have changed)

EDIT Also confirmed dwell maintaining at 2.1 at idle using the realtime display and dwell adjustment. I am still getting misfire at idle.

EDIT EDIT New plugs and wires gaped at .033

EDIT EDIT EDIT Compression 190-195 all the way

Last edited by ScottyP3821; 01-04-2014 at 06:58 PM.
ScottyP3821 is offline   Reply With Quote
Old 01-04-2014, 06:56 PM   #5
Senior Member
iTrader: (6)
 
Join Date: Sep 2007
Posts: 1,086
Total Cats: 30
Default

What's your AFR at idle like?
albumleaf is offline   Reply With Quote
Old 01-04-2014, 06:59 PM   #6
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2012
Location: New Braunfels,TX
Posts: 1,141
Total Cats: 51
Default

Quote:
Originally Posted by albumleaf View Post
What's your AFR at idle like?
13.7-14.1
ScottyP3821 is offline   Reply With Quote
Old 01-04-2014, 11:27 PM   #7
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2012
Location: New Braunfels,TX
Posts: 1,141
Total Cats: 51
Default

An Update. I went through the cop harness and checked the circuitry with a multimeter. All cleared ok( I think). I was basically looking for consistencies across the coils test trigger tach + and grd. Then it hit me which probably I should have checked earlier but anyway I thought to my self what if the fpr or map isn't getting the right amount of vaccum. I figured I give it a shot and I replaced the hoses and T. We'll so far so GOOD. Car isn't missing just idle fluctuations which I'll clear up when I go tune tomorrow. I have been running in pwm warmup to filter out the possiblity of a bad PID tune. Anyways I'll touch base tomorrow or Monday with results.
ScottyP3821 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM
Missfires on idle and cruising (no load) emarkey DIY Turbo Discussion 2 09-05-2015 07:59 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:02 AM.