MS and WB gauge different readings - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 06-20-2009, 07:22 PM   #1
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Sep 2008
Location: Sandy, Utah
Posts: 175
Total Cats: 0
Default MS and WB gauge different readings

So, this morning I went for a drive and my Innovate gauge shows about 11:1 while MS is showing 12.5:1... I can't see why MS would be reading that much leaner than the gauge. The settings in MS are set to LC-1 0-5 10-20 AFR and the Exhaust settings under basic settings are set to wide band.

Where else should I look to reconcile the difference?
Cpt_Slow is offline   Reply With Quote
Old 06-20-2009, 07:32 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,830
Total Cats: 1,786
Default

is your lc-1 outputting 10-20:1 ? that's not the default.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:59 PM.