ms1 help! no spark toyota cop - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-25-2013, 10:06 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Question ms1 help! no spark toyota cop

ok well here is the long winded situation I have going on right now, I have installed a working ms1 into my 91 1.6. I swapped it out from a friend of mine, I had the stock ign setup in the car I couldn't get it to spark, ended up being the stock coil pack has fried itself on the towers. so I went to the junkyard and scored some coil on plugs from a Toyota echo, I have installed the wiring as per the wiki page. hooked up the first coil on cylinder number 1. the first few revolutions of the crank all was well I had spark! then it stoped sparking, so I hooked up the others thinking maybe there was an issue not having all 4 hooked up, so same situation I have no spark for some reason, in tuner studio I have cranking rpm. I had spark at some point now I don't, I have no clue whats going on or how this happened. this is the only thing left to start my car and enjoy my new turbo setup. I did put a timing belt on over the winter, its lined up perfectly. I am out of ideas. please help me!!!! I don't have a o scope to test with, im almost thinking I lost my trigger source or something but no way to confirm or to test it.
91_miata is offline   Reply With Quote
Old 03-26-2013, 10:30 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Can you test the spark output on a Stim? Do the D14 and D16 LEDs blink when you crank the car?
Matt Cramer is offline   Reply With Quote
Old 03-26-2013, 10:58 AM   #3
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

If those are the two outside LEDs than yea. They so flash. I don't have a stim. I'm almost thinking my cas is bad. Trying to source one to test it
91_miata is offline   Reply With Quote
Old 03-26-2013, 11:03 AM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,895
Total Cats: 1,792
Default

youre cas is fine, your ignition settings that keep melting coilpacks are not.
Braineack is online now   Reply With Quote
Old 03-26-2013, 11:52 AM   #5
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

I have a stock basemap flashed on megasquirt right now. I have even followed the setup that an Aussie had on ms extra and no luck there either. Think my coil packs are fried? I only tested the one and it had spark the other 3 never had spark
91_miata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Toyota Pickup Engine Swap B.S. Monk Build Threads 24 12-11-2016 03:21 PM
Toyota COP Erat Miata parts for sale/trade 17 02-17-2016 05:22 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:58 PM.