MS2: Need a hand with warmup idle - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-08-2012, 04:48 PM   #1
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Mar 2012
Location: Gilbert, Az
Posts: 337
Total Cats: 26
Default MS2: Need a hand with warmup idle

Hey guys,
I'm running one of Reverant's ms2's, and am having some trouble with the car stalling during warmup with the A/C engaged. Generally once it's fully warmed up it behaves, but during warmup I think I'm hitting a setting that's cutting the PWM Idle Duty causing it to die under the addtional A/C load.

Do you guys mind taking a quick look at my abbreviated log and tune, and let me know if there's something obvious I"m not seeing that's telling the PWN Idle Duty "Nah bro, fully close, this thing doesn't need to idle" during warmup...

I know my firmware is ancient, but I'd rather not bother Rev while he's out of town. I'm hoping it's some setting I'm overlooking.

Thanks!
Attached Files
File Type: msl coldStallsWithACOn.msl (55.1 KB, 84 views)
File Type: msq CurrentTune.msq (81.9 KB, 63 views)
SJP0tato is offline   Reply With Quote
Old 08-08-2012, 04:58 PM   #2
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

Kindly remind me again whose unit was this?
Reverant is offline   Reply With Quote
Old 08-08-2012, 05:09 PM   #3
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Mar 2012
Location: Gilbert, Az
Posts: 337
Total Cats: 26
Default

Thanks again Reverant,
originally it was built for: rlogan
I can grab the serial number in a bit if that's helpful too? It's running the msextra_310_rev_MEGAECU firmware, with stock 2000 injectors.

I'm not in a huge rush, I was going to wait until a few days after you were back before bugging ya, figuring you'll probably get a flood of requests/etc.
SJP0tato is offline   Reply With Quote
Old 08-08-2012, 05:23 PM   #4
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

I'm on vacation right now, and will be back on Friday. We need to update the firmware on your unit, which will give you configurable idle-up Vs coolant temps - which is exactly your problem.
Reverant is offline   Reply With Quote
Old 08-08-2012, 05:40 PM   #5
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Mar 2012
Location: Gilbert, Az
Posts: 337
Total Cats: 26
Default

Sounds good, appreciate you checking in. Hope your vaca is going well! I'll check with you in a few days about the firmware update.
SJP0tato is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:03 PM.