Ms2e 99-00 ac control - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-13-2015, 01:45 PM   #1
Newb
Thread Starter
 
Join Date: Jun 2014
Posts: 43
Total Cats: -32
Default Ms2e 99-00 ac control

I got my car to run and drive fine buy the only problem is the ac doesn't work, if I go in the ac control and select idel up pin, I'm not sure what input to chose. When I press the ac button it lights up but nothing happens. Any help would be nice as I daily drive this car in florida .
Dobzeh is offline   Reply With Quote
Old 09-13-2015, 09:38 PM   #2
Newb
Thread Starter
 
Join Date: Jun 2014
Posts: 43
Total Cats: -32
Default

Anyone?
Dobzeh is offline   Reply With Quote
Old 09-14-2015, 10:07 AM   #3
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Exactly what MS2 variant is this?
Matt Cramer is offline   Reply With Quote
Old 09-14-2015, 10:13 AM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Quote:
Originally Posted by Matt Cramer View Post
Exactly what MS2 variant is this?
this
Braineack is offline   Reply With Quote
Old 09-14-2015, 10:52 AM   #5
Newb
Thread Starter
 
Join Date: Jun 2014
Posts: 43
Total Cats: -32
Default

It's a rev built ms2 e
Dobzeh is offline   Reply With Quote
Old 09-14-2015, 11:37 AM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

email rev for support.
Braineack is offline   Reply With Quote
Old 09-14-2015, 12:00 PM   #7
Newb
Thread Starter
 
Join Date: Jun 2014
Posts: 43
Total Cats: -32
Default

I have pm him and emailed and no response yet I'm just seeing if anyone knew
Dobzeh is offline   Reply With Quote
Old 09-14-2015, 12:07 PM   #8
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

not entirely sure the a/c control in that unit are even tied into the ECU, but his enhancement board.
Braineack is offline   Reply With Quote
Old 09-14-2015, 12:19 PM   #9
Newb
Thread Starter
 
Join Date: Jun 2014
Posts: 43
Total Cats: -32
Default

These are the setting that show up when I enable it
I dont know what pins for the input and output.
Attached Thumbnails
Ms2e 99-00 ac control-80-12027303_983581338329026_1587653268688938842_o_8fcb75d847ccf73a799ba9b1a02f0283f7d02685.jpg  
Dobzeh is offline   Reply With Quote
Old 09-14-2015, 12:22 PM   #10
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

youre assuming the ms labs ms2-e uses the standard firmware and a/c controls...

Last edited by Braineack; 09-15-2015 at 11:03 AM.
Braineack is offline   Reply With Quote
Old 09-14-2015, 12:24 PM   #11
Newb
Thread Starter
 
Join Date: Jun 2014
Posts: 43
Total Cats: -32
Default

Quote:
Originally Posted by Braineack View Post
youre assuming the ms labs ms2-e uses the standard firmware and a/c controls...
No, I put the pic to see if anyone can see what I have wrong.

Last edited by Braineack; 09-15-2015 at 11:04 AM.
Dobzeh is offline   Reply With Quote
Old 09-15-2015, 02:53 AM   #12
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

This is one of the oldest units out there.

The A/C control does not go through the ECU, so the firmware is irrelevant.

The control board looks at the RPM and TPS signal to actually activate the A/C once your press the A/C button.

The first question though is, does it see the A/C button? Is there enough refrigerant in the system?
Reverant is offline   Reply With Quote
Old 09-15-2015, 07:24 AM   #13
Newb
Thread Starter
 
Join Date: Jun 2014
Posts: 43
Total Cats: -32
Default

Quote:
Originally Posted by Reverant View Post
This is one of the oldest units out there.

The A/C control does not go through the ECU, so the firmware is irrelevant.

The control board looks at the RPM and TPS signal to actually activate the A/C once your press the A/C button.

The first question though is, does it see the A/C button? Is there enough refrigerant in the system?
The ac worked fine before so there is enough refrigerant when I hit the ac button the clutch isn't engaging. The rpm guage on my car also is not working as well once I put the megasquirt in could that be am the reason the ac isn't kicking in

Last edited by Dobzeh; 09-15-2015 at 07:38 AM.
Dobzeh is offline   Reply With Quote
Old 09-15-2015, 10:51 AM   #14
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

Probably so. If you updated the firmware on the unit (looks like so), make sure that tach output is enabled and set to TACHOUT.
Reverant is offline   Reply With Quote
Old 09-15-2015, 11:08 AM   #15
Newb
Thread Starter
 
Join Date: Jun 2014
Posts: 43
Total Cats: -32
Default

Quote:
Originally Posted by Reverant View Post
Probably so. If you updated the firmware on the unit (looks like so), make sure that tach output is enabled and set to TACHOUT.
Thanks I'll try that when I get home.
Dobzeh is offline   Reply With Quote
Old 09-15-2015, 03:08 PM   #16
Newb
Thread Starter
 
Join Date: Jun 2014
Posts: 43
Total Cats: -32
Default


Quote:
Originally Posted by Reverant View Post
Probably so. If you updated the firmware on the unit (looks like so), make sure that tach output is enabled and set to TACHOUT.

These are the setting and the tach still doesn't work.
Attached Thumbnails
Ms2e 99-00 ac control-80-1442340459859_30655911_05c539a2d4f7b71e1859d7d8ff2091a4b0c6b900.jpg  
Dobzeh is offline   Reply With Quote
Old 09-15-2015, 03:21 PM   #17
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

so set it to TACHOUT from JS10 like Reverant said...
Braineack is offline   Reply With Quote
Old 09-15-2015, 03:24 PM   #18
Newb
Thread Starter
 
Join Date: Jun 2014
Posts: 43
Total Cats: -32
Default

Quote:
Originally Posted by Braineack View Post
so set it to TACHOUT from JS10 like Reverant said...



I don't have TACHOUT as a selection
Attached Thumbnails
Ms2e 99-00 ac control-80-14423413679161560717009_1b5847f26142c487dcdbf28957f782839646da28.jpg  
Dobzeh is offline   Reply With Quote
Old 09-15-2015, 03:26 PM   #19
Elite Member
iTrader: (8)
 
bahurd's Avatar
 
Join Date: Apr 2013
Location: Ohio
Posts: 2,132
Total Cats: 145
Default

<p>Like REV said;</p><p><img src="http://cimg9.ibsrv.net/gimg/www.miataturbo.net-vbulletin/388x317/80-tachout_21e062b570df7ca6db3474e2934037ab28044540.p ng" title="" /><br /><br />&nbsp;</p>
bahurd is offline   Reply With Quote
Old 09-15-2015, 03:26 PM   #20
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

oh, i see, you flashed your firmware incorrectly...


exactly why did you flash your firmware in the first place, let alone for the wrong baseset?
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
Red NB Injectors 260cc $60 ericwh Miata parts for sale/trade 3 09-24-2015 08:47 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:32 PM.