MS3 Enhanced, No start on basemap - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-26-2016, 08:40 PM   #1
Newb
Thread Starter
 
Join Date: Aug 2015
Posts: 12
Total Cats: 0
Default MS3 Enhanced, No start on basemap

Hey, I have a 04 MSM with just Basic Bolt ons, intake, 2.5" turbo back, wideband, etc.
Just installed an MS3 Enhanced bought from Reverant.
The issue I'm having is, the car fires up, like it starts, but it immediately dies. Even adding throttle, it still dies. Can i get some guidance on where to check and what to change on TS?
Let me know what you guys need to see so I can post it. Any help would be appreciated.

My car had no starting issues when it was on stock ECU. Just to rule out my car being the problem to begin with.
jesssssssay is offline   Reply With Quote
Old 09-26-2016, 08:48 PM   #2
Newb
Thread Starter
 
Join Date: Aug 2015
Posts: 12
Total Cats: 0
Default

Attached is the basemap Rev just sent me. If someone can look at it, give me some ideas where its going wrong in the middle
Attached Files
File Type: msq CurrentTune FROM REV.msq (225.1 KB, 21 views)
jesssssssay is offline   Reply With Quote
Old 09-26-2016, 10:56 PM   #3
Elite Member
iTrader: (2)
 
Join Date: Jun 2009
Location: Istanbul, Turkey
Posts: 1,971
Total Cats: 370
Default

reqfuel?
Godless Commie is online now   Reply With Quote
Old 09-26-2016, 11:17 PM   #4
Newb
Thread Starter
 
Join Date: Aug 2015
Posts: 12
Total Cats: 0
Default

11.6
jesssssssay is offline   Reply With Quote
Old 09-26-2016, 11:21 PM   #5
Elite Member
iTrader: (2)
 
Join Date: Jun 2009
Location: Istanbul, Turkey
Posts: 1,971
Total Cats: 370
Default

Quote:
Originally Posted by jesssssssay View Post
11.6



Godless Commie is online now   Reply With Quote
Old 09-27-2016, 02:08 AM   #6
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,396
Total Cats: 189
Default

Datalog please.
Reverant is offline   Reply With Quote
Old 09-27-2016, 11:18 AM   #7
Newb
Thread Starter
 
Join Date: Aug 2015
Posts: 12
Total Cats: 0
Default

Whats wrong with 11.6? What is it supposed to be in for stock MSM injectors?


[QUOTE

=Godless Commie;1363689][/QUOTE]
jesssssssay is offline   Reply With Quote
Old 09-27-2016, 11:19 AM   #8
Newb
Thread Starter
 
Join Date: Aug 2015
Posts: 12
Total Cats: 0
Default

Will datalog when go to lunch. Then I'll post here.

i also haven't set the base timing yet. Would that affect start up for not setting it yet?
jesssssssay is offline   Reply With Quote
Old 09-27-2016, 11:23 AM   #9
Elite Member
iTrader: (2)
 
Join Date: Jun 2009
Location: Istanbul, Turkey
Posts: 1,971
Total Cats: 370
Default

Nevermind.

I missed the stock injectors part.
just a brainfart.
Godless Commie is online now   Reply With Quote
Old 09-27-2016, 01:50 PM   #10
Newb
Thread Starter
 
Join Date: Aug 2015
Posts: 12
Total Cats: 0
Default

Heres the Datalogs Reverant,

Start up#2 i was able to get the car to start by adding throttle, then i went to low on it then died.

Start up#3 is just regular cranking, trying to start up but dying.
Attached Files
File Type: msl Start up #2 2016-09-27_11.23.57 copy.msl (255.7 KB, 21 views)
File Type: msl Start up #3 2016-09-27_11.35.01 copy.msl (153.4 KB, 16 views)
jesssssssay is offline   Reply With Quote
Old 09-27-2016, 02:09 PM   #11
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,396
Total Cats: 189
Default

Please also attach your current tune: File -> Save tune as.
Reverant is offline   Reply With Quote
Old 09-27-2016, 02:31 PM   #12
Newb
Thread Starter
 
Join Date: Aug 2015
Posts: 12
Total Cats: 0
Default

My current tune loaded is the 2nd post of this thread. It's the one you sent Brett.
jesssssssay is offline   Reply With Quote
Old 09-27-2016, 08:09 PM   #13
Newb
Thread Starter
 
Join Date: Aug 2015
Posts: 12
Total Cats: 0
Default

The first map is the map that came with the ECU when you shipped it to me.

Few days later when Brett Willet asked for the basemap you gave the 2nd one.

Both of them fires the car, but won't let it idle. It just dies.
Attached Files
File Type: msq BASEMAP_CAME_WITH_ECU_09:24 copy.msq (235.2 KB, 19 views)
File Type: msq CurrentTune FROM REV.msq (225.1 KB, 20 views)
jesssssssay is offline   Reply With Quote
Old 09-29-2016, 12:46 PM   #14
Junior Member
 
Join Date: Mar 2016
Location: North Central MA
Posts: 59
Total Cats: 3
Default

Did you unplug the stock EBC?
TheIglu is offline   Reply With Quote
Old 09-30-2016, 03:19 PM   #15
Newb
 
Join Date: Dec 2011
Posts: 8
Total Cats: 2
Default

Notice that your posted tunes are using Falling Edge for the Ignition Input Capture.

My 05 MSM with Rev MS3 Basic uses Rising Edge.
I just tried setting mine to Falling Edge and it won't start at all with that setting.

Caveat: I don't know if MS3 Enhanced needs a different setting.
VcrMiata is offline   Reply With Quote
Old 09-30-2016, 10:09 PM   #16
Newb
Thread Starter
 
Join Date: Aug 2015
Posts: 12
Total Cats: 0
Default

Everything is good now, the car finally starts!! Reverant teamviewed me, he changed a lot of **** that I don't remember but all that matters is it starts now!

thanks again Rev! Very much appreciated!
jesssssssay is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Xede on MSM anyone? RockHead ECUs and Tuning 19 04-06-2017 12:08 PM
NA to NB sensors. Car won't start L3mur MEGAsquirt 10 09-05-2016 03:36 PM
DIYPNP 1993 Miata Starts and then dies TheValor MEGAsquirt 5 09-01-2016 10:06 PM
Hey from Iowa Gimpster Meet and Greet 6 08-31-2016 08:00 AM
Stock Cam selection for small turbo motor TheV's DIY Turbo Discussion 3 08-30-2016 11:14 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:50 PM.