ms3/x loses power when injector fuse is pulled - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-14-2012, 07:07 PM   #1
Newb
Thread Starter
 
Join Date: Feb 2012
Location: Phoenix, AZ
Posts: 4
Total Cats: 0
Default ms3/x loses power when injector fuse is pulled

Hi everyone this is my first post here. Over the last couple weeks I have been shadowing 3rdcarmx5 and building my ms3x at the same time as him using frank's guide. So far everything seems to be working as I can hook it up to my car and get tps, mat, clt ect.... as well as stable synced rpm readout in tuner studio. I have been following along the ms3efi guide for initial tests and settings for my first start up but I seem to have hit a snag. It calls to disconnect the coils and injectors before performing output tests but when I disconect the fuse for the fuel injectors I am also losing power to ms3x. I am pretty sure that I have the harness wired correctly so is some other way that I am supposed to disconnecting the injectors or is my ms3x hooked up to the wrong 12v power supply?
Also is a timing light absolutely required before doing initial start up? I do not have access to one until later this week.


The motor is completely stock right now and am trying to get ms3x configured and the car running on it before my fmII turbo kit arrives.

Any input would be greatly appreciated,
-Matt
dukbutter is offline   Reply With Quote
Old 04-15-2012, 07:57 AM   #2
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

I've never disconnected the coils or injectors when testing MS3X. It looks pretty normal that you loose power to the MS3X when you pull the fuse.
If you really want to disconnect coils and injectors, pull the connectors on them, not the fuse.
WestfieldMX5 is offline   Reply With Quote
Old 04-15-2012, 10:25 AM   #3
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

are you intending to just disconnect the fuel pump?
y8s is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:51 AM.