MSPNP2 AFR Reading odd - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-18-2016, 05:29 PM   #1
Newb
Thread Starter
 
Join Date: Feb 2016
Posts: 10
Total Cats: 0
Default MSPNP2 AFR Reading odd

Hey everyone, I have been a lurker for a while now but I have a question that is bringing me out of the woods. I installed mspnp2 over the weekend, set the base map, verified timing, installed a wideband (Innovate MTX-L), and deleted the MAF. Anyway, when the car is between 14:1 and 15:1 AFR the wideband gauge and the gauge in TunerStudio are pretty much spot on with one another, but below 14 or above 15 the gauge in TunerStudio stops reading. Is this just a simple setting change in TunerStudio to allow the full range of motion on the gauge?
Skylerxb is offline   Reply With Quote
Old 04-18-2016, 05:57 PM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Please make sure you have set the correct calibration curve under Tools -> Calibrate AFR Table.
Matt Cramer is offline   Reply With Quote
Old 04-18-2016, 06:01 PM   #3
Newb
Thread Starter
 
Join Date: Feb 2016
Posts: 10
Total Cats: 0
Default

I will double check it, but I set it to what logworks was telling me it was at.
Skylerxb is offline   Reply With Quote
Old 04-19-2016, 06:03 PM   #4
Newb
Thread Starter
 
Join Date: Feb 2016
Posts: 10
Total Cats: 0
Default

I found the problem. I connected the innovate to MS via the brown wire, rather than the correct yellow wire.
Skylerxb is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
twin disk questions... IcantDo55 949Racing - Miata Accessories 43 01-21-2017 10:07 PM
AEM EMS4 96-97 base map anyone? sharkycarlos AEM 3 10-15-2016 09:46 AM
MAP sensor reading ~97 kPa all the time Joseph Conley MEGAsquirt 32 04-29-2016 02:11 PM
Hey guys! New to the page! Damon Sharp Meet and Greet 2 04-18-2016 04:44 AM
Wideband After Cat? rleete General Miata Chat 15 04-17-2016 05:23 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:13 PM.