My MS build - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-08-2008, 01:41 AM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: San Diego, Ca
Posts: 209
Total Cats: -1
Question My MS build

So i got my MS Monday, and built the pigtail harness to get my soldering skills back up to ensure myself i wouldn't **** up any of the soldering on the ECU itself, and it went well, but the reason for this thread is because there are a few questions that I have that I couldn't find exactly 'clear' answers to . .

I know Brain's build thread mentions the mods for 90-97 with stock Ignitors

I have an NB but I'll be using the NA CAS
so i was wondering what of that portion of the write-up that I should use, and what parts I should omit.
just in that general section.
and basically stuck at this:

Any MS Savant's ?
TeamPLUR is offline   Reply With Quote
Old 05-08-2008, 01:44 AM   #2
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

You follow the FAQ exactly, do not deviate from it at all. It appears you have already deviated though and I don't know exactly what you are attempting to accomplish.

You have not completed the tach input mods, the spark output mods or anything else so what exactly are you having issues with?
cjernigan is offline   Reply With Quote
Old 05-08-2008, 01:53 AM   #3
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: San Diego, Ca
Posts: 209
Total Cats: -1
Default

Megamanual says to jump these four, I have not done so yet, because the FAQ conflicts slightly with the write up. and thats why I asked first.
so gotcha, DONT do what i was about to do. .
Thanks Jerni.

EDIT: I also forgot to mention That I'll be using COP's and it'll be on my 2000 motor, 97 Cam Angle Sensor, its seems as though my setup makes itself exempt from what the write-up states (90-97 using stock ignitors)
But if you say not to deviate from Brains FAQ then I'll take your word for it.
TeamPLUR is offline   Reply With Quote
Old 05-08-2008, 02:30 AM   #4
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

If you are doing a parallel install (leaving the stock ECU in place) then follow Brainey's writeup exactly.

If you are doing a standalone install, follow the DIYAutoTune article exactly.

Either way, the fact that you are using an NA CAS makes it irrelevant that you have an NB. It is also irrelevant that you plan on doing a COP setup- the configuration of the ignition drive is identical for them vs. stock coils/igniters.
Joe Perez is offline   Reply With Quote
Old 05-08-2008, 02:44 AM   #5
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: San Diego, Ca
Posts: 209
Total Cats: -1
Default

Awesome, quack-man! thanks. you should come over and help me!
TeamPLUR is offline   Reply With Quote
Old 05-08-2008, 10:36 AM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default

Joe, either way you'd follow my writeup. The only difference is adding the IAC mod and building a different harness.

PLUR, what's with the 4 jumpers? not only with they accomplish nothing, but you haven't even built the board yet...dontcha' think they'll be in the way ?
Braineack is offline   Reply With Quote
Old 05-08-2008, 11:33 AM   #7
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Not to mention the piece of scotch tape...
cjernigan is offline   Reply With Quote
Old 05-08-2008, 02:03 PM   #8
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

Quote:
Originally Posted by Braineack View Post
Joe, either way you'd follow my writeup. The only difference is adding the IAC mod and building a different harness.
And the CLT pullup/bias structure, plus using an NA CAS on an NB makes that portion of it standalone, even for a parallel install.

TeamPLUR, where in SD are you? If you'd like, you can come up to my place in Carlsbad where I have a proper workbench and tools, so we can build and bench-test the unit in relative luxury.
Joe Perez is offline   Reply With Quote
Old 05-08-2008, 02:06 PM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default

Quote:
Originally Posted by Joe Perez View Post
And the CLT pullup/bias structure, plus using an NA CAS on an NB makes that portion of it standalone, even for a parallel install.
thought i addressed that:
Quote:
90-93: Use Rx7 defaults for the CLT and GM defaults for the AIT.

If piggyback with R7 installed: Use 1280 for CLT and 1450 for AIT for the bias.
If piggyback without R7: Use 2625 for CLT and 1450 for AIT for the bias.
If standalone: The bias will be 2490 for each.
Braineack is offline   Reply With Quote
Old 05-08-2008, 02:08 PM   #10
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

Ok, guess I didn't read it closely enough.
Joe Perez is offline   Reply With Quote
Old 05-08-2008, 04:45 PM   #11
Newb
 
Join Date: May 2008
Posts: 3
Total Cats: 0
Default

Quote:
Originally Posted by Joe Perez View Post
TeamPLUR, where in SD are you? If you'd like, you can come up to my place in Carlsbad where I have a proper workbench and tools, so we can build and bench-test the unit in relative luxury.
That sounds like a plan. When are you available?
btw (Im teamPLUR at work, it just wont let me log on here so i had to make a new one)
Alberto is offline   Reply With Quote
Old 05-09-2008, 10:27 PM   #12
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: San Diego, Ca
Posts: 209
Total Cats: -1
Default

So Ive been slowly continuing assembly and I'm ready to install the Capacitor between JS8 and GND, but when I went to radio shack, the capacitors they had, had the same specs except for the tolerance, the tolerance is +-20%
would this still be ok to install?
just double checking, I know nothing about capacitor specs and the first thing that came to my head is that it might be . . too powerful? . . or something .
please help . .before i start crying megasquirt tears . .
TeamPLUR is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Is my swirl pot design okay? FrankB Race Prep 10 10-02-2015 10:00 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Image resizer concealer404 Front Desk 3 09-29-2015 01:41 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:39 PM.