NA (aka Non FI) Maps for Spark and Fuel, AFR etc - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-26-2010, 12:31 AM   #21
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Alright theirs the start, from there I am going to give it a shot. I am uploading my Tune File if anyone has the time to look over my tune and ensure everything's good as mentioned above.

Thanks
Cross is offline   Reply With Quote
Old 10-29-2010, 01:20 AM   #22
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Alright so I have been fighting with this for the last hour and I am ready to chuck it out the damn window.

With the tables here it ran rough as hell and sputtered to a stop Wideband going everywhere reving between 700 and 2000 the whole time.

I loaded the DIY default and it started up and went straight to 3000 and just sat there scaring the crap out of me, nothing would make it come down.

Both times I set the wideband and TPS, I have no idea WTF is wrong with this but as soon as the stock ECU was in all was golden.

What am I overlooking guys? I have the latest version of MS2 Extra and I get errors importing the file that came on it for 2.x and the file from DIY both saying missing values.

Who is using the newest version NA and has a basic map I could test on?

Looking back the only thing I see I errored on was I forgot to disconnect the MAF I think.
Cross is offline   Reply With Quote
Old 10-29-2010, 04:48 AM   #23
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

umm you need to setup/tune your idle valve, sync up the timing, tune the lower part of the VE table etc etc.

Ad an Idle DC guage and swap to warm up only idle control, then manually lower the idle DC till it's at an acceptable range.

Leave closed loop idle till you get everything else running right.
richyvrlimited is offline   Reply With Quote
Old 10-29-2010, 07:57 AM   #24
90R
Junior Member
iTrader: (4)
 
Join Date: Jul 2010
Posts: 278
Total Cats: 0
Default

the base map from DIY is scaled for FI. I have a decent tune for NA I'll post later. It's still lacking on the cold start but should get you running.
90R is offline   Reply With Quote
Old 10-29-2010, 11:55 AM   #25
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

I can't set idle or tune the VE Table further until I can actually turn it on and ti not go haywire.... *Shrugs*

I have a few more base maps and I have been playing around sitting here with the Stimulator. I am going to give it another run today and try these other base maps out as well as a few other things.

Quote:
Originally Posted by 90R View Post
the base map from DIY is scaled for FI. I have a decent tune for NA I'll post later. It's still lacking on the cold start but should get you running.
Thank you, I will put it with the others and hopefully find the issue I am having.
Cross is offline   Reply With Quote
Old 10-29-2010, 11:58 AM   #26
90R
Junior Member
iTrader: (4)
 
Join Date: Jul 2010
Posts: 278
Total Cats: 0
Default

here ya go
Attached Files
File Type: msq 2010-10-29_10.53.48.msq (78.7 KB, 226 views)
90R is offline   Reply With Quote
Old 10-29-2010, 12:00 PM   #27
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Excellent thank you. I will put it in my file folder and get ready to give it a run.

What was it made on/for so I can add it to my records with a file description?

Again thank you, huge help.
Cross is offline   Reply With Quote
Old 10-29-2010, 12:02 PM   #28
90R
Junior Member
iTrader: (4)
 
Join Date: Jul 2010
Posts: 278
Total Cats: 0
Default

a 90R :laughing:

on a DJ, by a reputable tuner. all sorts of bolt ons. It made 125/104
90R is offline   Reply With Quote
Old 10-29-2010, 12:06 PM   #29
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

I was not aware the 90 1.6 and the 2000 1.8 could share maps so closely but I will give it a shot.

Thanks again.
Cross is offline   Reply With Quote
Old 10-29-2010, 12:09 PM   #30
90R
Junior Member
iTrader: (4)
 
Join Date: Jul 2010
Posts: 278
Total Cats: 0
Default

Quote:
Originally Posted by Cross View Post
I was not aware the 90 1.6 and the 2000 1.8 could share maps so closely but I will give it a shot.

Thanks again.
fuel burn is fuel burn :shrug:

I'm sure there are differences somewhere. But if your looking for a NA VE table that is currently functioning. Theres one for you.

If it doesn't run, it didn't cost you anything :shrug:
90R is offline   Reply With Quote
Old 10-29-2010, 12:11 PM   #31
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

As I said I appreciate it and will give it a shot.

Thanks
Cross is offline   Reply With Quote
Old 10-29-2010, 12:36 PM   #32
Elite Member
iTrader: (8)
 
Join Date: Jun 2009
Location: Albany, NY
Posts: 1,523
Total Cats: 4
Default

Subscribed. I don't run that lean, nor that much spark angle on my 1.6 n/a. I am not dyno tuned, but will be on my 99 swap over the winter.
webby459 is offline   Reply With Quote
Old 10-29-2010, 02:06 PM   #33
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Alright I have been working with Oscar's tune and it seems to have smoothed things out but I am still having a few simple issues.

I have tried to correct them by comparing the tunes from DIY and the one that came with the controller that doesn;t work well.... and I have a few issues that I figured it was time to come in and look up as well as share.

1) I have no tach reading on the cluster.
2) When changing spark from Inverted or Normal Inverted is much smoother, however I still idle at 3-3.5k....


Now looking at Oscar's setup again he is running a NA with the 1.8 so that is probably where the tach issue is.

I am going to see if FatKao's thread has a tune file and give that a run because DIY's just does not work for me.

And I will have my tune file uploaded shortly.

http://www.mediafire.com/file/b70ccy...9_09.59.54.msq
Cross is offline   Reply With Quote
Old 10-29-2010, 02:48 PM   #34
Junior Member
 
Join Date: Mar 2010
Location: Durham, NC
Posts: 406
Total Cats: 19
Default

Quote:
Originally Posted by Cross View Post
1) I have no tach reading on the cluster.
2) When changing spark from Inverted or Normal Inverted is much smoother, however I still idle at 3-3.5k....
1) You need to build the tach output circuit if you haven't already done it. Not sure the differences between NA and NB cars. There should be enough in my thread to get you going. Read the whole thing because I didn't quite do it right the first time out.

2) You should be using Inverted if you're using Joe Perez's spark circuit (you should be using Joe Perez's spark circuit) non-inverted if you just have the outputs going straight from the MS. Using the wrong one can quickly damage your coil packs.

Here is my latest tune. Mod list is in the other thread. Keep in mind that I don't have AC/PS or care about streetability so I just have the idle screw set to idle the car at 1k and don't control the IAC at all.
Attached Files
File Type: msq 2010-10-28_21.52.11.msq (128.2 KB, 131 views)
FatKao is offline   Reply With Quote
Old 10-29-2010, 02:59 PM   #35
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Well lucky I have a few coil packs sitting here incase I screw up... I will probably swap them out after I get this all down right just to be safe.

I also forgot your running MS3.

The tach was working before its something I changed and have not found but I think now after lots of reading and searching I may have figured it out.

So I am going to go change a few things and give it a shot again.
Cross is offline   Reply With Quote
Old 10-29-2010, 03:29 PM   #36
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Yeah.... I think inverted is wrong. I just fried the coil packs lol.

I made two logs though.... one before and one when it died.

Oh the joys of figuring out someone elses build.

Table #1:
http://www.mediafire.com/?69qr8sg2it13pxb

Table #2:
http://www.mediafire.com/?i4cyamzq98d549e

Also what Tacho Output are you guys using? Mine is not working using:
IGN (JS10)



---Update---
Quote:
Originally Posted by thirdgen View Post
Also, if I remember right, Abe's .msq was set for inverted spark (for cop use) make sure it is set to non inverted.
That confirms some information on AbeFM Setups.
I am going to make Post 2 also all the tid bits about AbeFM's that would be useful.

Last edited by Cross; 10-29-2010 at 03:48 PM.
Cross is offline   Reply With Quote
Old 10-29-2010, 05:56 PM   #37
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Alright new Coil Packs in but battery is almost dead..... However I got it to run on the stock ECU.

I changed the settings to normal and J11 after some reading but could not get the car started.
I also noticed the Cam Sensor Option was on, I have not run across anything on this for the 99-00 any word from anyone else?

I will charge up the battery and then give it another run.

I did not get to try the 3 new maps I found but SOON!

Last edited by Cross; 10-30-2010 at 01:13 PM.
Cross is offline   Reply With Quote
Old 10-30-2010, 08:56 PM   #38
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Alright well I got some other parts I ordered today but I am worried about frying my coil pack(s) again and wanted to know if there was some way I could tell which spark setup the car has?

I am going to put some of this in the AbeFM thread I made too just for those who look there and because the Topic is a little more specific to some of these problems that are not about making tables etc.

I am going to monitor the coil packs with just the key in the on position and see if they get hot. I only have 1 more set after this one and I would pref to keep a backup set.

It does seem AbeFM did not like the Joe Perez mod but others added it in and I can not be sure just what this unit has.
Cross is offline   Reply With Quote
Old 10-30-2010, 10:51 PM   #39
Junior Member
 
Join Date: Mar 2010
Location: Durham, NC
Posts: 406
Total Cats: 19
Default

Remove the CPU from the board and see if you are 0v or +Xv on the spark outputs.
FatKao is offline   Reply With Quote
Old 11-13-2010, 11:49 PM   #40
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Sorry guys I have been busy finishing a second project (Cleaning up an 03 Cav to sell) and I bought another Probe GT (Mazda MX6 V6 KL car) as a Daily Backup for when the Miata goes under the knife for its final swap to a V6.

Needless to say I have kept busy on top of work and family as well.

I am going to play with this this week by the latest of friday. I keep messing with the Probe too... I can't help it that KL was my first real project platform (Super Charged it, VR4 Brake setup, Megasquirt it was my introduction into everything and made me a Mazda Nut) and driving it brings back great memory's as well as frankly... those V6's are fun as hell to drive.

So I will be back at it so this thread can keep gong from the small amount I can add and the vast knowledge I am sure others can offer as so many have so far!

Thanks again to all involved.
Cross is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:48 AM.