NA (aka Non FI) Maps for Spark and Fuel, AFR etc - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-27-2010, 06:51 PM   #41
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Alright here we go, I finally get to play with it again.

I am going to go back through the maps check settings and then give her a crank with the new GM IAT Sensor now being used.

I guess we shall see just what happens.
Cross is offline   Reply With Quote
Old 11-27-2010, 10:06 PM   #42
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Alright it starts right up and runs but the idle is nuts again jumping all over, I did a data log the new GM IAT seems to be right on the mark.

So once I can nail this idle down to normal I can take her out and start fine tuning. Seems to be rich right now.
Cross is offline   Reply With Quote
Old 12-13-2010, 02:49 AM   #43
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Alright I have been driving the car the past two nights, great results so far.

I have a stable idle (considering I unplugged the IAC since no one has any answers for the issues I am having) and AFR's are looking good.

I have not really pushed it but come tomorrow I will do some freeway runs and push her and then post up my tune. Gets me around town for the time being quite well.
Cross is offline   Reply With Quote
Old 12-15-2010, 03:03 PM   #44
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Hey guys, been making some progress and was going to update the first to posts but the edit button is not showing, hopefully a Mod can help me with that so I can reorganize the thread with a lot more information and a little better layout as well as most importantly some hopefully helpful information.

Thanks!
Cross is offline   Reply With Quote
Old 12-15-2010, 03:31 PM   #45
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

What is "safe" 100kpa AFR in a track car at 9:1 static compression or even 10:1 compression?
hustler is offline   Reply With Quote
Old 12-16-2010, 03:12 AM   #46
Elite Member
iTrader: (4)
 
MartinezA92's Avatar
 
Join Date: Aug 2009
Location: Mountain View, CA
Posts: 1,702
Total Cats: 28
Default

Quote:
Originally Posted by hustler View Post
What is "safe" 100kpa AFR in a track car at 9:1 static compression or even 10:1 compression?
I've been told its anywhere from 12.5 to 13.
I'm around 12.8-13, 9:1.
MartinezA92 is offline   Reply With Quote
Old 12-22-2010, 12:24 AM   #47
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Quote:
Originally Posted by FatKao View Post
1) You need to build the tach output circuit if you haven't already done it. Not sure the differences between NA and NB cars. There should be enough in my thread to get you going. Read the whole thing because I didn't quite do it right the first time out.

2) You should be using Inverted if you're using Joe Perez's spark circuit (you should be using Joe Perez's spark circuit) non-inverted if you just have the outputs going straight from the MS. Using the wrong one can quickly damage your coil packs.

Here is my latest tune. Mod list is in the other thread. Keep in mind that I don't have AC/PS or care about streetability so I just have the idle screw set to idle the car at 1k and don't control the IAC at all.
I just gave your spark maps a run compared to the smoothed out spark maps I was running from the Dyno'd 1.8L and I like them so far a lot more.

I am not using the IAC either, hows your idle look when you let off does it stabilize quickly?
Cross is offline   Reply With Quote
Old 01-02-2011, 08:05 PM   #48
Junior Member
 
Join Date: Mar 2010
Location: Durham, NC
Posts: 409
Total Cats: 19
Default

It bounces once or twice, I had to put a block of I think 16* or 17* cells around the idle area to prevent it from osculating forever. The theory was that the spark advance moving up and down a few degrees was causing the idle to cycle. Looks like that was the case.

My only outstanding issue is that the engine bogs for a second when hitting the gas from idle.
FatKao is offline   Reply With Quote
Old 01-03-2011, 04:25 AM   #49
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

I have had some good luck getting everything dialed in.

The Cold Starts are ok, Idle is hit or miss I will continue working on it but I am pretty damn close it idles just not 100% of the time 85% of the time it will idle the rest it hunts occasionally.

I will post it up as soon as I am done.

But shortly I think I will be going to the 550cc Injectors and running meth while I prep to run boost.
Cross is offline   Reply With Quote
Old 01-06-2011, 10:44 PM   #50
Junior Member
 
Join Date: Jul 2005
Location: Hillsborough, NC
Posts: 273
Total Cats: 0
Default

Quote:
Originally Posted by 90R View Post
the base map from DIY is scaled for FI. I have a decent tune for NA I'll post later. It's still lacking on the cold start but should get you running.
You're running 30deg of timing at idle??
JustinHoMi is offline   Reply With Quote
Old 01-07-2011, 10:02 PM   #51
90R
Junior Member
iTrader: (4)
 
Join Date: Jul 2010
Posts: 278
Total Cats: 0
Default

Quote:
Originally Posted by JustinHoMi View Post
You're running 30deg of timing at idle??
whatever's in the msq, yes for now
90R is offline   Reply With Quote
Old 01-08-2011, 10:29 AM   #52
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Wow, that's the worst timing map I've seen in a while, must be as lumpy and rough as hell at low rpm and low rpm and heavy load must knock like ****.

I've a feeling your timing isn't synced properly, there's no way in hell any MX5 engine I've tuned would idle at 30deg of timing, so I don't see how yours could or would.
richyvrlimited is offline   Reply With Quote
Old 01-08-2011, 10:39 AM   #53
90R
Junior Member
iTrader: (4)
 
Join Date: Jul 2010
Posts: 278
Total Cats: 0
Default

Quote:
Originally Posted by richyvrlimited View Post
Wow, that's the worst timing map I've seen in a while, must be as lumpy and rough as hell at low rpm and low rpm and heavy load must knock like ****.

I've a feeling your timing isn't synced properly, there's no way in hell any MX5 engine I've tuned would idle at 30deg of timing, so I don't see how yours could or would.
sync'd at 8 deg :shrug:

it run's fine, idles smooth....don't know what to tell you.
90R is offline   Reply With Quote
Old 01-08-2011, 10:44 AM   #54
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Double/triple check the sync?
richyvrlimited is offline   Reply With Quote
Old 01-08-2011, 10:47 AM   #55
90R
Junior Member
iTrader: (4)
 
Join Date: Jul 2010
Posts: 278
Total Cats: 0
Default

Quote:
Originally Posted by richyvrlimited View Post
Double/triple check the sync?
even reverted it back to the B61 box. Mechanically it shows 10ish deg, averaging the wobble. No crank nose key wear, cam's are in time. :shrug:
90R is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:00 PM.