Need help with MS (shocking... lol) - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 06-13-2009, 10:47 AM   #21
Junior Member
Thread Starter
 
Join Date: Mar 2008
Location: Hernando, FL
Posts: 116
Total Cats: 0
Default

it's not. that's what messed it up. the line that goes between Q9 and Q12 is fried. i resoldered it, but still no connection.
but i am curious... how come this never happened when i was doing the test with MegaStim?
MapaX5 is offline   Reply With Quote
Old 06-13-2009, 10:53 AM   #22
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

Dunno.

At this point, you need to troubleshoot the board with a voltmeter and the schematic. Make sure that the CPU is getting power.
Joe Perez is offline   Reply With Quote
Old 06-15-2009, 09:17 PM   #23
Junior Member
Thread Starter
 
Join Date: Mar 2008
Location: Hernando, FL
Posts: 116
Total Cats: 0
Default

where would i find the schematics for this? i thought they'd be proprietary. and i already checked the "fried line" for continuity from beginning to end, and it checks out. i also went through the whole thing to make sure there weren't any other breaks and it's fine.
MapaX5 is offline   Reply With Quote
Old 06-16-2009, 11:33 AM   #24
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

Find the V3.0 schematics here:

V3 Main Board

A solder it yourself kit with the schematics hidden would make things pretty difficult. The MSPNP adapter board schematics are proprietary, but all the build it yourself schematics are available online, and even most of the SMD stuff is shown online.
Matt Cramer is offline   Reply With Quote
Old 06-18-2009, 11:40 PM   #25
Junior Member
Thread Starter
 
Join Date: Mar 2008
Location: Hernando, FL
Posts: 116
Total Cats: 0
Default

ok, i got told to reload the firmware by the MS guys... but didn't get a link, got asked what version i was running, didn't know... lol.
i did tell them it was for a '91 miata, still waiting reply.
do we use a specific firmware for our cars? if so, does anyone have one.
my mods are listed on my sig, in case that makes a difference.
thanks so much guys.
MapaX5 is offline   Reply With Quote
Old 06-19-2009, 12:33 AM   #26
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

For the time being, you can use any old firmware to test with. Here is the latest HiRez code: http://ys3al35l.googlepages.com/hr_11c2.zip Don't even bother with EasyTherm for the moment, just use the included downloader.
Joe Perez is offline   Reply With Quote
Old 07-02-2009, 02:40 AM   #27
Junior Member
Thread Starter
 
Join Date: Mar 2008
Location: Hernando, FL
Posts: 116
Total Cats: 0
Default

ok, tried to burn the code and i get "expected reply to get ", but instead got "" " this is what i got when i tried to run "dowbload firmware" like i read on braineak's thread.
i'm really at a loss here. need major help!!!!
MapaX5 is offline   Reply With Quote
Old 07-02-2009, 02:58 AM   #28
Elite Member
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default

Sounds like you need to put a boot jumper in and re download the firmware to the ecu.
SKMetalworks is offline   Reply With Quote
Old 07-07-2009, 08:48 PM   #29
Junior Member
Thread Starter
 
Join Date: Mar 2008
Location: Hernando, FL
Posts: 116
Total Cats: 0
Default

it still won't let me. i even soldered a piece of jumper and no go. keeps giving me an error message and then the window closes.
can someone in fl help me with this?
MapaX5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM
Recommended Tire Temp for best friction thumpetto007 Race Prep 4 09-27-2015 06:16 PM
The "just have fun build" nelson8708 Build Threads 9 09-26-2015 10:07 AM
Jeep soft top help aidandj Insert BS here 1 09-15-2015 09:09 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:27 PM.