Had MS out of car, wont start now? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 07-02-2009, 07:50 AM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 125
Total Cats: 0
Default Had MS out of car, wont start now?

Ive had the MS out of the car to copy my mods onto another MS for a mate, before I did, the car worked fine. Finished the new MS, tried it in the car with my map and it wouldnt start. So I changed back to my MS and now that wont start either? While I was checking to see if I was getting a spark, I had the lead 2nd from the bulkhead out and the car started, ran for maybe 15 seconds (not nicely I might add, but then it only had 3 sparks) and now wont start again.

Im getting all 4 leads sparking
Ive tried reflashing firmware (igniter out)
Sending a stock PNP map with just the req fuel adjusted for my injectors

Nothing is working.

Here are two logs from me cranking it.

[ATTACH]no start.xls[/ATTACH]
Attached Files
File Type: xls no start 2.xls (37.5 KB, 63 views)
DMRider_10 is offline   Reply With Quote
Old 07-03-2009, 06:26 AM   #2
Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 125
Total Cats: 0
Default

When the ignition is on, should I be hearing my fuel pump whirring?
DMRider_10 is offline   Reply With Quote
Old 07-03-2009, 06:29 AM   #3
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,193
Total Cats: 2,583
Default

Quote:
Originally Posted by DMRider_10 View Post
When the ignition is on, should I be hearing my fuel pump whirring?
yes
18psi is offline   Reply With Quote
Old 07-03-2009, 06:59 AM   #4
Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 125
Total Cats: 0
Default

hmmmm
DMRider_10 is offline   Reply With Quote
Old 07-03-2009, 07:06 AM   #5
Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 125
Total Cats: 0
Default

WUE LED isnt lighting?
DMRider_10 is offline   Reply With Quote
Old 07-07-2009, 11:45 AM   #6
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Is the fuel pump coming on? Do you have spark?
Matt Cramer is offline   Reply With Quote
Old 07-07-2009, 12:21 PM   #7
Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 125
Total Cats: 0
Default

Sigh...........This all seems irrelevant now cos the next day I went out to the car, reloaded map and it started. One of the many weird and wonderful things that happens with my ms :(
DMRider_10 is offline   Reply With Quote
Old 07-08-2009, 06:31 AM   #8
Elite Member
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

Quote:
Originally Posted by DMRider_10 View Post
Sigh...........This thread is Because the next day I went out to the car, reloaded map and it started. One of the many weird and wonderful things that happens with my ms :(
Fixed
p51hellfire is offline   Reply With Quote
Old 07-08-2009, 07:59 AM   #9
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Harsh and unfair, the lad obviously has an issue with his MS corrupting it's firmware/settings.

Rather than posting unhelpfullymaybe you could offer advice in what might be wrong?

The only thing I can think of is to check allthe solders around the ecu are good etc
richyvrlimited is offline   Reply With Quote
Old 07-08-2009, 08:49 AM   #10
Elite Member
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

yea your right... well what's done is done I was being honest no?
p51hellfire is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 01:49 PM
ms2e No Rpm Signal Dobzeh ECUs and Tuning 5 09-17-2015 03:56 PM
Twitchy car (tail happy problem) bigben Race Prep 16 09-11-2015 04:41 PM
Grinding into 5th and coasting shanesauce General Miata Chat 1 09-06-2015 09:47 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:56 PM.