New MS2E Sequential Code - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-14-2010, 02:50 PM   #1
Ben
Supporting Vendor
Thread Starter
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default New MS2E Sequential Code

303T is here. It contains a bug fix for a specific problem in the 4G63 sequential code. This problem has been found and corrected. If you are running 4G63 (most NA miatas) with sequential injection, I would recommend that you load in this firmware version and recreate your .msq.

Download link:
http://www.msextra.com/doc/ms2extra/...t_20100413.zip
Ben is offline   Reply With Quote
Old 04-14-2010, 04:16 PM   #2
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by Ben View Post
303T is here. It contains a bug fix for a specific problem in the 4G63 sequential code. This problem has been found and corrected. If you are running 4G63 (most NA miatas) with sequential injection, I would recommend that you load in this firmware version and recreate your .msq.

Download link:
http://www.msextra.com/doc/ms2extra/...t_20100413.zip

Pretty much 100% sure I have the issue in a big way (probably worsened by the fact I have overly large injectors, so a doubled fuel pulse makes a hellava difference.

Fingers crossed it works when I try it this weekend
richyvrlimited is offline   Reply With Quote
Old 04-14-2010, 04:34 PM   #3
Ben
Supporting Vendor
Thread Starter
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

We saw the pulse duplication issue on our scope with 303R and 303S last week. It is gone in 303T.
Ben is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 01:49 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
Ms2e Not Syncing Dobzeh MEGAsquirt 2 09-10-2015 07:34 AM
Ms2e Not syncing Help? ConnorSzcz ECUs and Tuning 0 09-04-2015 03:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:16 PM.