no temp gauge after engine swap - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-07-2012, 09:54 AM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default no temp gauge after engine swap

Well maybe someone has a solution. I swapped motors to 04 engine but there was no place for the small one wire temp gauge for the dash. The 2 wire one that screws into the rear neck lets megasquirt know the temp so I watch it in TS but is there a easy solution. The is no where on the 04 for it to go. the only thinkg I could think to do would be drill and tap water next for the sensor.
90 Turbo is offline   Reply With Quote
Old 09-07-2012, 09:57 AM   #2
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,091
Total Cats: 90
Default

There wasnt a spot in your coolant re-route?
Leafy is offline   Reply With Quote
Old 09-08-2012, 11:17 AM   #3
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

by an 04 motor do you mean MSM motor or a VVT motor? I can tell you for a fact that the VVT motor has a spot for the temp sensor.
shuiend is offline   Reply With Quote
Old 09-08-2012, 12:08 PM   #4
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

Its the vvt motor and the rear coolant neck has a place for one sensor the stock one my megasquirt reads but on the 1.6 at about 2oclock on the part of the engine the coolant neck attacheds too there is a smaller hole for a 1 wire sensor this runs the dash gauge and nothing else I can find. I looked for a place for it on the vvt there where some black alen head bolt near where the vvtoil lines come up over the valve cover but I could not get them to budge even rounded on off trying to get it out to see if sensor would fit there.
but yes the 2 wire stock temp sensor that the computer sees is still in place.
90 Turbo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:51 PM.