Ouptut 1 controlling Aquamist 1s - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-25-2008, 10:55 AM   #1
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default Ouptut 1 controlling Aquamist 1s

I'm after some help/advice.

I've installed my Aquamist 1s but I don't want to use the pressure switch, I'd prefer to control it via the MS, so to that end, I have built the output circuit for output 1 as per the manual.



So instead of using the supplied boot pressure switch, I intend to hook the ouptput signal from the above circuit to the ouptut from the boost switch?

What I don't understand is how the boost switch turns the pump on and off. I can't post a picture of the Aquamist 1s install diagram, but the pdf is here http://www.aquamist.co.uk/cp/system1s.zip

As I read the diagram the switch comes after the relay, and the relay is primed from switched power (as I understand it) so the boost switch is always live, but from the way it's wired it also looks like the pump is permanently powered too circumventing the boost switch??

As I'm not using the switch, can I just pull the wiring out of the connector, dump the switched live connection and plumb the output from the MS to where the switched live was on the relay? or does something have to be done with the '3rd' wire?

Also does anyone know what the outputs 'output'? is it 12v? I've not had a chance to test it as my DVM died on me. :(
richyvrlimited is offline   Reply With Quote
Old 02-25-2008, 12:22 PM   #2
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

The relay is primed but it will not flow through to the pump until the boost pressure, activates it. If you just want a on/off system then doing what you said will work i guess.
magnamx-5 is offline   Reply With Quote
Old 02-25-2008, 01:02 PM   #3
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by magnamx-5 View Post
The relay is primed but it will not flow through to the pump until the boost pressure, activates it. If you just want a on/off system then doing what you said will work i guess.
it's an on/off system anyway, I just want to control the turn-on point via the MS rather than gussing with the boost switch

I still don't get how the Boost switch works though, according to the Aquamist wiring the pump gets 12V all the time the way I read it?
richyvrlimited is offline   Reply With Quote
Old 02-25-2008, 01:16 PM   #4
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

Magic?
paul is offline   Reply With Quote
Old 02-25-2008, 01:53 PM   #5
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

The boost switch closes contact under a certian boost level you aren't guesing with a boost switch it can be checked with a bike pump very easily.
magnamx-5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
mslabs MS2 - Idle control issue ndragun MEGAsquirt 0 09-20-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:53 PM.