problem again.. need good msq. - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-19-2008, 06:21 PM   #21
Elite Member
iTrader: (6)
 
Join Date: Sep 2007
Location: CA
Posts: 1,990
Total Cats: 9
Default

I'm just trying to find a temporary solution to mount an IAT w/ out having to drill into my stock crossover tube.

This was Adbradly's previous MS.
kenzo42 is offline   Reply With Quote
Old 09-22-2008, 12:01 PM   #22
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

throw it in the air filter box
Braineack is offline   Reply With Quote
Old 09-24-2008, 10:25 PM   #23
Senior Member
Thread Starter
iTrader: (8)
 
turbobluemiata's Avatar
 
Join Date: Aug 2006
Location: Springfield, IL
Posts: 1,019
Total Cats: 0
Default

Here is a pic of my board is it good for the file you sent I don't see a blue resistor on the bottom right... and you see anything wrong that would keep EBC from working???
Attached Thumbnails
problem again.. need good msq.-dscf0319.jpg  
turbobluemiata is offline   Reply With Quote
Old 09-25-2008, 12:28 AM   #24
Elite Member
iTrader: (6)
 
Join Date: Sep 2007
Location: CA
Posts: 1,990
Total Cats: 9
Default

R7 is still present. Weren't you having problems w/ temps matching up?
kenzo42 is offline   Reply With Quote
Old 09-25-2008, 09:56 AM   #25
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

yeah R7 IS installed. so we need to reflash with different values...


use these: http://www.boostedmiata.com/MS/msq/T..._piggy/hr_10g/



as far as the EBC, I know yours was the first I was able to start testing with an LED and ensure it was working properly. Could be a few settings wrong in your msq. reflash, and burn your map, make sure the temps are good, then upload your map here so i can look at.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:30 PM.