Problems Tuning MS - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-26-2010, 11:17 AM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Atlanta GA
Posts: 167
Total Cats: 0
Default Problems Tuning MS

I'm using the Megatune+Megalogviewer method but I can't figure a few things out. I don't see where I can edit my target AFR tables in Megalogviewer. I've tried to change them in the VE Analyzer but it gives me a "read only error."

Also, I can't seem to get the analyzer to agree with anything. Right now I'm running slightly lean, probably 16-16.5 under acceleration (without boost) and when I datalog and analyze it tries to lower the VE values even further when it clearly should be raising them.

My final problem is with my injectors. When I leave it at the (I assume stock) setting of 9.6 the car is too rich. When I imput my info into the calculator it produces 13.2 which chokes the engine and makes it undriveable. So right now I have the number set at 11.5 which is the best I've found so far.

Also, I'm doing some searching now but if anyone has an adjusted targets table that I can reference it would be great. I'm not sure where I should start raising values for boost.

Thanks!

Last edited by D.dutton9512; 03-26-2010 at 11:28 AM.
D.dutton9512 is offline   Reply With Quote
Old 03-26-2010, 11:54 AM   #2
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Please post more information as to what else you have running, WB, what size the injectores, 1.8/1.6 etc...

IIRC the 1.6 stock fuel req is ~13.xx and the stock 1.8 is a bit less. You can access your AFR table through Megatune,. First you have to got the Lamda setting and turn the AFR table 1 for VE table tunning, if you havent done so. Then you can input the values you want to target.
buffon01 is offline   Reply With Quote
Old 03-26-2010, 11:59 AM   #3
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Atlanta GA
Posts: 167
Total Cats: 0
Default

I have a 97, 1.8, JRSC M45 w/600mm nose pulley, 320cc injectors.

Ok, will adjusting the tables in MT change them in Megalogviewer? I have the thread saved somewhere on how to convert the tables from volts to afr.
D.dutton9512 is offline   Reply With Quote
Old 03-26-2010, 12:17 PM   #4
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Yes once you save you msq in MT, then you open that same msq in MLV.

Also you might want to take a look at Tuner Studios Live VE analyzer
buffon01 is offline   Reply With Quote
Old 03-26-2010, 12:27 PM   #5
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Atlanta GA
Posts: 167
Total Cats: 0
Default

I really want to use TS but for whatever reason it won't load the Live Analyzer on my machine. I've been emailing Phil back and forth for the past few days trying to debug it.
D.dutton9512 is offline   Reply With Quote
Old 03-26-2010, 12:36 PM   #6
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Hmm, that weird. Try downloading the program and istall it again. I worked for me right away.

EDIT: be sure that TS is reading the firmware intalled on your MS. Theres a "how to sticky" in the MS section.
buffon01 is offline   Reply With Quote
Old 03-26-2010, 12:41 PM   #7
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Atlanta GA
Posts: 167
Total Cats: 0
Default

The ECU firmware is actually the problem. I've reinstalled (even clearing the registry) several times. When I create a new project and leave the ECU settings blank it will load fine but if I select (or let TS Auto Detect) the ecu it just sticks at the VE Analyze Live screen.

Any idea why megalogviewer and Megatune keep trying to turn my ve values way down whenever I try to street tune? Right now I'm tuning and keeping it out of boost with the ve tables from the 96-97 base map but it doesn't want to give it enough fuel.
D.dutton9512 is offline   Reply With Quote
Old 03-26-2010, 12:51 PM   #8
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Who built your MS?? If youre using Autotune, the modificaitons will be made accordingly to the AFR you target in the corresponding table. However given that youre having problems with firmware it could be something else.
buffon01 is offline   Reply With Quote
Old 03-26-2010, 12:52 PM   #9
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Atlanta GA
Posts: 167
Total Cats: 0
Default

It's the MSPNP system so DIY built it.
D.dutton9512 is offline   Reply With Quote
Old 03-26-2010, 12:55 PM   #10
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Give them a call and bitch
buffon01 is offline   Reply With Quote
Old 03-26-2010, 12:58 PM   #11
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Atlanta GA
Posts: 167
Total Cats: 0
Default

I might have to, I don't use their specific autotune feature cause it's supposedly not very good. That's why I use the megalogviewer analyzer.

Edit: Ok, I've changed the msns-extra file so that megatune's table now reads in AFR instead of volts. For some reason this didn't change the afr bins in megalogviewer. Where would I go to import my new table?

Last edited by D.dutton9512; 03-26-2010 at 01:36 PM.
D.dutton9512 is offline   Reply With Quote
Old 03-26-2010, 05:57 PM   #12
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

You have to set the AFR type in Calculated Fields.
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:49 AM.