Random Studder, Not sure what to make of it. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-17-2010, 10:35 PM   #1
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default Random Studder, Not sure what to make of it.

I have not had a whole lot of time to look into it but I have been testing different things trying to narrow down just what could be causing this and when/how its happening.

I have Data Logs for a full day of driving round working on the tune and the msq uploaded, I was hoping someone here might be able to help me.
The car basically randomly studders only for a second and very much random. The only constant seems to be when I am accelerating but just normal driving really when it happens I have really not beat on it too hard as I am just starting to tune the upper area's for it.
It seems like just a single miss or hesitation and its gone but you see it in the log and feel it then everything is fine.

Seems others might be having the same issue, this description is something I thought originally as well but ruled out in my mind, however it oes feel just like this:
"It feels like a mild ECU 'burn' command or a single event of a single cylinder misfire."

If you see anything strange with my tune please don't hesitate to ask this is my first Miata on MS so I am sure there is a few things others could help me get closer or correct that may be off.

Part of me is looking at the Spark Table and thinking about making some corrections, its really close to a dyno'd NA (Not body) that all I did was smooth out a little. I see on area I did not touch but thats in the upper levels (aka Top Right Corner) but there could be something I am over looking so I am going to compare the stock table to my current one. However outside that I have no idea's and the Spark table may not be an issue at all. Just throwing out there something on my mind in all of this so far.
I also thought it might be Knock but mainly due to the above sprak issue I thought (If it was the issue).

I also did not know about hitting the spacebar to make a notation on the log I will try that from now on sorry guys.

Miata 2000 NA MS2, Tuner Studio Full and Batch Injection

Data Logs:
http://www.fileden.com/files/2009/6/...armup12.15.msl
http://www.fileden.com/files/2009/6/...ving 12.15.msl
http://www.fileden.com/files/2009/6/...g v1 12.15.msl
http://www.fileden.com/files/2009/6/...g v2 12.15.msl


MSQ:
http://www.fileden.com/files/2009/6/.../00MiataNA.msq

Last edited by Cross; 12-18-2010 at 12:39 AM.
Cross is offline   Reply With Quote
Old 12-17-2010, 11:51 PM   #2
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,186
Total Cats: 2,582
Default

we all have the "studder" check the enhanced group buy thread.
Its great that you have a log of it and you can see it on the log.

you need to post this on the ms forums so the developers can fix it for all of us.
18psi is offline   Reply With Quote
Old 12-17-2010, 11:54 PM   #3
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

What really o.O weird yeah I have quite a few logs I just posted the most recent day and I am positive each log has atleast one one has 2 or 3 I believe.

I will try to post them there, I am on vacation in Oregon with my wife and son so I figured now was a good time to play with looking through my settings and see if anyone else had any ideas.
I will try to log in and post these.
Cross is offline   Reply With Quote
Old 12-17-2010, 11:58 PM   #4
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,186
Total Cats: 2,582
Default

Reverant already made a thread on the ms board about it. Just post there.

Did you check enhanced group buy thread for link
18psi is offline   Reply With Quote
Old 12-18-2010, 12:25 AM   #5
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Posted in the enhanced thread, I want to confirm my problem is the same but it really seems like it is. However since I am not one of the Bulk Buy units I do not want to overstep or upset anything esp considering my IAC issue.
Cross is offline   Reply With Quote
Old 12-18-2010, 12:41 AM   #6
Junior Member
iTrader: (2)
 
Join Date: Mar 2008
Location: Irvine, Ca
Posts: 277
Total Cats: 23
Default

I used to have a stutter like you describe. I looked at one of your logs log and didn't see it though. For me what fixed it was turning on noise filtering for both tachs under the noise filtering option in Basic setup.
cjsafski is offline   Reply With Quote
Old 12-18-2010, 01:06 AM   #7
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,186
Total Cats: 2,582
Default

Quote:
Originally Posted by Cross View Post
Posted in the enhanced thread, I want to confirm my problem is the same but it really seems like it is. However since I am not one of the Bulk Buy units I do not want to overstep or upset anything esp considering my IAC issue.
No worries. Reverant specifically mentioned that ANYONE (group buy or not) having the issue should speak up.
18psi is offline   Reply With Quote
Old 12-18-2010, 01:18 AM   #8
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

I will look into the noise filtering now.

I am playing around with everything for the next run when I get home... kinda hate not being able to go out and play right now.

Just checked and everything is off under noise filtering.
Cross is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:13 PM.