Reset base timing after loading HiRes? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-03-2010, 06:41 PM   #1
Elite Member
Thread Starter
iTrader: (24)
 
chriscar's Avatar
 
Join Date: Dec 2007
Location: Carrollton TX
Posts: 1,702
Total Cats: 13
Default Reset base timing after loading HiRes?

Currently running non-HiRes. Is it necessary to run the base timing procedure after I load HiRes?

Thanks,
Chris
chriscar is offline   Reply With Quote
Old 08-03-2010, 06:42 PM   #2
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Yes.
Ben is offline   Reply With Quote
Old 08-03-2010, 06:44 PM   #3
Elite Member
Thread Starter
iTrader: (24)
 
chriscar's Avatar
 
Join Date: Dec 2007
Location: Carrollton TX
Posts: 1,702
Total Cats: 13
Default

^You didn't tell me that when we spoke!

j/k, thanks for the quick answer.

C
chriscar is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
Recommended Tire Temp for best friction thumpetto007 Race Prep 4 09-27-2015 06:16 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:18 PM.