Reverant MS2, Lean under throttle tip-in + slight stumble, accel enrich wrong? - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-28-2014, 10:15 PM   #41
Elite Member
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 200
Default

I have the same exact issue. AE just adds after the lean spike. more AE = less than target (9-12 depending on AE setting) AFR after the spike to 18+. just for a split second.

Latest software I believe, purchased in Dec. 2013??.
ryansmoneypit is offline   Reply With Quote
Old 04-29-2014, 04:46 AM   #42
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

Quote:
Originally Posted by ryansmoneypit View Post
I have the same exact issue. AE just adds after the lean spike. more AE = less than target (9-12 depending on AE setting) AFR after the spike to 18+. just for a split second.

Latest software I believe, purchased in Dec. 2013??.
One of my units?
Reverant is offline   Reply With Quote
Old 04-29-2014, 08:31 AM   #43
Elite Member
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 200
Default

I believe so, I purchased the unit used from another member here and was told it was built by you. It was tuned by 18psi, used by the orig. Purchaser then sold to me. It was for a turbo application so I started over with a diy base map. I doubt it is the fault of the unit, as I have learned that ms/ts has a steep learning curve. I was just searching threads to try and solve my situation.
My version. Of ts was purchased on December 2013. So i was under the Impression that when I registered my unit, I was on the most current code.
ryansmoneypit is offline   Reply With Quote
Old 04-29-2014, 12:22 PM   #44
Junior Member
Thread Starter
 
Join Date: Dec 2012
Location: Akron/Cleveland Ohio
Posts: 155
Total Cats: 0
Default

Rev - I've actually gotten it to clean up quite a bit by adding wayyyy more fuel, as well as using 50% MAP based/50% TPS based... Hopefully that's the right way to go about it, as it doesn't seem to really like running 100% on one or the other. Running AE on 100% MAP results in small lean spike/stumble on throttle blips no matter how much fuel is added but seems to run great once you're moving, and running on 100% TPS gives clean throttle blips, but ends up way rich/stumbling when under load and tromping on the gas pedal.

As for updating the firmware, I'll try that after an up and coming track day - afraid I'll mess it up or make it worse if I rush and try to get it sorted now. I haven't ever updated it from what you started me with, will I lose any settings or anything in the process of upgrading?

Ryan - Adding lots of fuel to both MAP AE and TPS AE seems to be working for me. Running only MAP AE, I couldn't get rid of that first little lean spike, just seems to be the nature of the beast, guess it's a lag in the MAP signal. Are you running a BMW or Wells VTPS?
sbcrx007 is offline   Reply With Quote
Old 04-29-2014, 02:35 PM   #45
Elite Member
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 200
Default

No I am running the stock 1.8 tips. I'll try what you said though.
ryansmoneypit is offline   Reply With Quote
Old 04-29-2014, 02:51 PM   #46
Junior Member
Thread Starter
 
Join Date: Dec 2012
Location: Akron/Cleveland Ohio
Posts: 155
Total Cats: 0
Default

You can't use TPS based AE with the stock tps I don't think... its just an on/off switch. You can adjust the MAP based threshold and curve numbers though.
sbcrx007 is offline   Reply With Quote
Old 04-30-2014, 11:45 PM   #47
Elite Member
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 200
Default

Maybe, I can definitely make it more or less rich using the tps, but still get the lean spike. I was going to try map, just to see what happens.
ryansmoneypit is offline   Reply With Quote
Old 05-01-2014, 12:12 AM   #48
Senior Member
iTrader: (1)
 
Onyxyth's Avatar
 
Join Date: May 2013
Location: Boyertown, PA
Posts: 719
Total Cats: 55
Default

^ 1.8 TPS is Variable. The 1.6 one is just on/off
Onyxyth is offline   Reply With Quote
Old 05-01-2014, 11:48 AM   #49
Junior Member
Thread Starter
 
Join Date: Dec 2012
Location: Akron/Cleveland Ohio
Posts: 155
Total Cats: 0
Default

Ah sorry, my bad. You guys and your big blocks...
sbcrx007 is offline   Reply With Quote
Old 05-03-2014, 10:56 PM   #50
Elite Member
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 200
Default

why does every bit of my tuner studio, unlike everyone else who posts here? There seem to be so many selections while tuning that i do not have. enrichment wizard? what the **** is that? what did I buy?? diypnp ms2 latest firmware.
ryansmoneypit is offline   Reply With Quote
Old 05-04-2014, 09:31 PM   #51
Senior Member
iTrader: (1)
 
Onyxyth's Avatar
 
Join Date: May 2013
Location: Boyertown, PA
Posts: 719
Total Cats: 55
Default

Each firmware has different options in tunerstudio.
Onyxyth is offline   Reply With Quote
Old 05-07-2014, 09:20 PM   #52
Newb
 
Join Date: Oct 2012
Location: Pullman, Washington
Posts: 18
Total Cats: 7
Default

Have you tried idle advance? It won't cure all your problems but it would help with getting out of idle smoothly.
Nuch 5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:23 AM.