Running MSII in parallel for 1.6L motors - Question - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-28-2011, 03:44 AM   #1
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Jul 2007
Location: Milpitas, CA
Posts: 1,057
Total Cats: 1
Default Running MSII in parallel for 1.6L motors - Question

Just a quick question, maybe for joe or brain.

If I want to run parallel on an NA miata, particularly the 89-93 with a 1.6L, so the stock ECU can take care of everything else, would I just need to remove the 5V pull up from the circuits?

Marc D is offline   Reply With Quote
Old 03-28-2011, 09:26 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,854
Total Cats: 1,788
Default

you'd build it exactly as shown. but why parallel? the stock ecu only will control idle and the MS-II can control it better.
Braineack is offline   Reply With Quote
Old 03-28-2011, 09:45 AM   #3
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Jul 2007
Location: Milpitas, CA
Posts: 1,057
Total Cats: 1
Default

Thanks for the quick reply. Guess it isn't like the other circuits.

I got someone wanting to install MSII on his car but he doesnt want to deal with tuning idle because he has A/C and an original TPS. Going to try to convince him that it's not so bad and to get a working VTPS.
Marc D is offline   Reply With Quote
Old 03-28-2011, 10:05 AM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,854
Total Cats: 1,788
Default

the PID idle code can handle the a/c activation fairly well. there will be an initial dip when its turned on, but it will recover and idle smooth.

I always found in parallel the oem ECU did weird things at certain AIT and CLT temps when idling.
Braineack is offline   Reply With Quote
Old 03-28-2011, 07:02 PM   #5
Elite Member
iTrader: (6)
 
Join Date: Sep 2007
Location: CA
Posts: 1,990
Total Cats: 9
Default

Quote:
Originally Posted by Braineack View Post
I always found in parallel the oem ECU did weird things at certain AIT and CLT temps when idling.
Does this apply to both MSI and MSII?
kenzo42 is offline   Reply With Quote
Old 03-28-2011, 07:03 PM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,854
Total Cats: 1,788
Default

i never tried ms1 standalone, but when ive run some MSPNP units on my car it was fine.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:04 PM.